お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2015-08-16 18:08:14

binocular
新しいメンバ
登録日: 2015-08-16

OpenCVのOpenMP対応は?

Ubuntu 14.04をCore i7 マルチコアのマシンで使っています。
OpenCVをCUbuntuのパッケージで入れているのですが, これらは、
OpenMPに対応していますでしょうか? もしOpenMP対応でなければ,
OpenMP対応なOpenCVは, パッケージで入れることは可能でしょうか?

以下が, 当方が既に入れている, OpenCV関連のパッケージです:
libopencv-calib3d-dev libopencv-calib3d2.4 libopencv-contrib-dev libopencv-contrib2.4 libopencv-core-dev libopencv-core2.4 libopencv-dev libopencv-features2d-dev libopencv-features2d2.4 libopencv-flann-dev libopencv-flann2.4 libopencv-gpu-dev libopencv-gpu2.4 libopencv-highgui-dev libopencv-highgui2.4 libopencv-imgproc-dev libopencv-imgproc2.4 libopencv-legacy-dev libopencv-legacy2.4 libopencv-ml-dev libopencv-ml2.4 libopencv-objdetect-dev libopencv-objdetect2.4 libopencv-ocl-dev libopencv-ocl2.4 libopencv-photo-dev libopencv-photo2.4 libopencv-stitching-dev libopencv-stitching2.4 libopencv-superres-dev libopencv-superres2.4 libopencv-ts-dev libopencv-ts2.4 libopencv-video-dev libopencv-video2.4 libopencv-videostab-dev libopencv-videostab2.4 libopencv2.4-java libopencv2.4-jni opencv-data opencv-doc python-opencv

オフライン

 

Board footer

Powered by FluxBB