お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2016-12-22 05:07:25

piyo10
新しいメンバ
登録日: 2016-12-21

ubuntu15.10のlibgccについて

ubuntu15.10でlibgcc(i686)をインストールしたいのですが

sudo apt-get install libgcc.i686

E: パッケージ libgcc.i686 が見つかりません
E: 正規表現 'libgcc.i686' ではパッケージは見つかりませんでした

とでてきてどうしたらいいのかわかりません。
よければどうすればいいのかおしえてください。

オフライン

 

#2 2016-12-22 20:42:38

aaabbbcccdddeeefffggghhh
メンバ
登録日: 2008-02-25

Re: ubuntu15.10のlibgccについて

Ubuntuにはlibgccというパッケージは存在しないので、
そのようなパッケージをインストールしたい場合は、

sudo apt-get install lib32gcc1
sudo apt-get install libgcc1:i386

と実行するといいのではないでしょうか。

オフライン

 

Board footer

Powered by FluxBB