お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2018-07-29 22:48:19

Y0U
新しいメンバ
登録日: 2018-07-29

RAID1環境でのdo-release-upgrade

初めましてY0Uと申します。

RAID1構成のデスクトップ版14.04環境を、ubuntu16.04に、
do-release-upgradeコマンドでアップグレードを行おうとしたところ、
インストール中に下記のようなエラーが発生してアップグレードできません。
この場合の解決法がありましたら、お知恵を貸していただきたいです。
もしかしたら初歩的なことなのかもしれませんが、
なにぶん初めて触るものでして、あれこれ調べてはみたのですが、
なかなかうまくいかずこちらに助けを求めた次第です。
使用アプリケーションとの兼ね合い上どうしても16.04に上げる必要があります。
どうぞよろしくお願いいたします。

ちなみに手順的には
apt-get apdate
apt-get dist-upgrade
do-release-upgrade
の順番で実行しています。

https://wiki.ubuntulinux.jp/HoneSONG?action=AttachFile&do=get&target=upgrade_error.JPG

オフライン

 

#2 2018-07-30 12:40:09

jkbys
管理者
登録日: 2006-10-05

Re: RAID1環境でのdo-release-upgrade

管理者の小林です。

フォーラムにURL貼る目的で、Ubuntu Japanese Wikiに画像をアップロードするのはおやめください。
画像アップロード機能は、Wiki記事内に貼るために提供しています。

フォーラムに画像のURLを貼るなら、「Googleフォト」や「Dropbox」などのサービスを利用することをお勧めします。

また、端末ウィンドウの画像を貼るなら、テキストとしてコピーして貼り付けたほうが良いでしょう。

オフライン

 

#3 2018-07-30 13:25:34

Y0U
新しいメンバ
登録日: 2018-07-29

Re: RAID1環境でのdo-release-upgrade

申し訳ありません。
勝手がわからずこのようにしてしまいました。
ご助言通りさせていただきます。

オフライン

 

#4 2018-07-30 14:09:14

Y0U
新しいメンバ
登録日: 2018-07-29

Re: RAID1環境でのdo-release-upgrade

再度皆様にご助言いただければと思います。
RAID1構成のデスクトップ版14.04環境を、ubuntu16.04に、
アップグレードしようとすると下記エラーが発生しました。
解決法がありましたら、どうぞご教授のほどよろしくお願いいたします。

------------------------------------------------------------------------------------------------------------------

処理中にエラーが発生しました:
dbus
libgirepository-1.0-1:amd64
console-setup
keyboard-configuration
initscripts
console-setup-linux
cups-daemon
gir1.2-javascriptcoregtk-4.0:amd64
util-linux
cups
cups-core-drivers

アップグレードが完了しました

アップグレードは完了しましたが、アップグレード中にいくつかのエラーが発生しました。

続けるには [ENTER] キーを押してください
=== Command detached from window (Mon Jul 30 13:50:45 2018) ===                 
=== Command terminated with signal 2 (Mon Jul 30 13:50:55 2018) ===

------------------------------------------------------------------------------------------------------------------

オフライン

 

Board footer

Powered by FluxBB