お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2019-05-22 08:43:07

temm
メンバ
登録日: 2016-07-09

Praghaの楽曲再生エラー「Gstreamerはプラグインを見つけることができません」への対処法を教えてください

Lubuntu18.04LTSにおいて、SynapticパッケージマネジャーからPraghaをインストールしました。
しかし、楽曲を再生しようとすると以下のエラーが出ます
「Error playing current tarck Gstreamerはプラグインを見つけることができません」
「すべてアップグレード」した後でも再生できません。

プリインストールされたClemetineでも同じ結果ですが、Audaciousなら再生できます。

SynapticからPragha完全削除後、『Linucパーフェクトマニュアル』2015を見て以下のようにコマンドをうちました。
sudo add-apt-repository ppa:ubuntuhandbook1/pragha 
sudo apt-get update
sudo apt-get install pragha
インストールは成功しましたが、楽曲再生は上記と同じエラーが出ました。

Lubuntu16.04LTSのときは、後者の方法でインストールして、再生できていました。

ご教示いただければ幸いです。

オフライン

 

Board footer

Powered by FluxBB