お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2022-08-11 18:56:08

mizutani
メンバ
登録日: 2020-06-21

upgrade に失敗しています

                令4(21022).8.11(木) 18:00 pm
                   mizutani

Ubuntu 22.04.1 LTS への upgrade が出来ません。
教えてください。

下記がその作業結果です。
mizutani@kcc-202-43-29-74:~$ sudo apt upgrade
[sudo] mizutani のパスワード:
パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています               
状態情報を読み取っています... 完了
アップグレードパッケージを検出しています... 完了
以下のパッケージが自動でインストールされましたが、もう必要とされていません:
  libapache-pom-java libcommons-logging-java libcommons-parent-java
  libjuh-java libjurt-java liborcus-0.15-0 libridl-java libunoil-java
これを削除するには 'sudo apt autoremove' を利用してください。
以下のパッケージが新たにインストールされます: apt apt-utils fonts-opensymbol isc-dhcp-client isc-dhcp-common keyutils kmod
  libapt-pkg6.0 libfprint-2-2 libjuh-java libjurt-java libkeyutils1 libkmod2
  libmbim-glib4 libmbim-proxy libmm-glib0 libnetplan0 libqmi-glib5
  libqmi-proxy libreoffice libreoffice-avmedia-backend-gstreamer
  libreoffice-base libreoffice-base-core libreoffice-base-drivers
  libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw
  libreoffice-gnome libreoffice-gtk3 libreoffice-help-common
  libreoffice-help-en-us libreoffice-help-ja libreoffice-impress
  libreoffice-java-common libreoffice-l10n-ja libreoffice-math
  libreoffice-nlpsolver libreoffice-ogltrans libreoffice-pdfimport
  libreoffice-report-builder libreoffice-report-builder-bin
  libreoffice-script-provider-bsh libreoffice-script-provider-js
  libreoffice-script-provider-python libreoffice-sdbc-firebird
  libreoffice-sdbc-hsqldb libreoffice-sdbc-mysql libreoffice-sdbc-postgresql
  libreoffice-style-breeze libreoffice-style-colibre
  libreoffice-style-elementary libreoffice-style-galaxy
  libreoffice-style-tango libreoffice-wiki-publisher libreoffice-writer
  libridl-java libuno-cppu3 libuno-cppuhelpergcc3-3 libuno-purpenvhelpergcc3-3
  libuno-sal3 libuno-salhelpergcc3-3 libunoil-java libunoloader-java
  linux-firmware linux-generic linux-headers-generic linux-image-generic
  linux-libc-dev modemmanager netplan.io python3-uno snapd
  ubuntu-advantage-tools unattended-upgrades uno-libs-private update-notifier
  update-notifier-common ure xdg-desktop-portal xdg-desktop-portal-gtk
アップグレード: 81 個、新規インストール: 17 個、削除: 0 個、保留: 0 個。
4 standard security updates
384 MB 中 36.0 MB のアーカイブを取得する必要があります。
この操作後に追加で 442 MB のディスク容量が消費されます。
続行しますか? [Y/n] y
取得:1 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 snapd amd64 2.55.5+20.04 [35.6 MB]
取得:2 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 unattended-upgrades all 2.3ubuntu0.3 [48.5 kB]
取得:3 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 xdg-desktop-portal amd64 1.6.0-1ubuntu1 [238 kB]
取得:4 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 xdg-desktop-portal-gtk amd64 1.6.0-1ubuntu1 [148 kB]
3,208 kB を 1分 23秒 で取得しました (38.7 kB/s)                               
パッケージからテンプレートを展開しています: 100%
パッケージを事前設定しています ...
(データベースを読み込んでいます ... 現在 214671 個のファイルとディレクトリがイン
ストールされています。)
.../libapt-pkg6.0_2.0.9_amd64.deb を展開する準備をしています ...
libapt-pkg6.0:amd64 (2.0.9) で (2.0.8 に) 上書き展開しています ...
libapt-pkg6.0:amd64 (2.0.9) を設定しています ...
(データベースを読み込んでいます ... 現在 214671 個のファイルとディレクトリがイン
ストールされています。)
.../archives/apt_2.0.9_amd64.deb を展開する準備をしています ...
apt (2.0.9) で (2.0.8 に) 上書き展開しています ...
apt (2.0.9) を設定しています ...
(データベースを読み込んでいます ... 現在 214671 個のファイルとディレクトリがイン
ストールされています。)
.../00-apt-utils_2.0.9_amd64.deb を展開する準備をしています ...
apt-utils (2.0.9) で (2.0.8 に) 上書き展開しています ...
.../01-libuno-sal3_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する準備を
しています ...
libuno-sal3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4 に)
上書き展開しています ...
.../02-libuno-salhelpergcc3-3_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展
開する準備をしています ...
libuno-salhelpergcc3-3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.2
0.04.4 に) 上書き展開しています ...
.../03-libuno-cppu3_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する準備
をしています ...
libuno-cppu3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4 に)
上書き展開しています ...
.../04-libreoffice-base-drivers_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を
展開する準備をしています ...
libreoffice-base-drivers (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0
.20.04.4 に) 上書き展開しています ...
.../05-libreoffice-calc_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する
準備をしています ...
libreoffice-calc (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4
に) 上書き展開しています ...
.../06-libreoffice-impress_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開す
る準備をしています ...
libreoffice-impress (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.0
4.4 に) 上書き展開しています ...
.../07-libreoffice-draw_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する
準備をしています ...
libreoffice-draw (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4
に) 上書き展開しています ...
.../08-libreoffice-gtk3_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する
準備をしています ...
libreoffice-gtk3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4
に) 上書き展開しています ...
.../09-libreoffice-gnome_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する
準備をしています ...
libreoffice-gnome (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.
4 に) 上書き展開しています ...
.../10-libreoffice-l10n-ja_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開する
準備をしています ...
libreoffice-l10n-ja (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.0
4.4 に) 上書き展開しています ...
.../11-libreoffice-math_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する
準備をしています ...
libreoffice-math (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4
に) 上書き展開しています ...
.../12-libreoffice-report-builder_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を
展開する準備をしています ...
libreoffice-report-builder (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubunt
u0.20.04.4 に) 上書き展開しています ...
.../13-libreoffice-sdbc-postgresql_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb
を展開する準備をしています ...
libreoffice-sdbc-postgresql (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubun
tu0.20.04.4 に) 上書き展開しています ...
.../14-libreoffice-writer_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開す
る準備をしています ...
libreoffice-writer (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04
.4 に) 上書き展開しています ...
.../15-python3-uno_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する準備を
しています ...
python3-uno (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4 に)
上書き展開しています ...
.../16-libreoffice-style-galaxy_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展
開する準備をしています ...
libreoffice-style-galaxy (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0
.20.04.4 に) 上書き展開しています ...
.../17-libreoffice-style-tango_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開
する準備をしています ...
libreoffice-style-tango (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.
20.04.4 に) 上書き展開しています ...
.../18-libreoffice-help-ja_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開する
準備をしています ...
libreoffice-help-ja (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.0
4.4 に) 上書き展開しています ...
.../19-libreoffice-help-en-us_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開
する準備をしています ...
libreoffice-help-en-us (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.2
0.04.4 に) 上書き展開しています ...
.../20-libreoffice-help-common_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開
する準備をしています ...
libreoffice-help-common (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.
20.04.4 に) 上書き展開しています ...
.../21-libreoffice-base_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する
準備をしています ...
退避先 'libreoffice-base による /usr/lib/libreoffice/share/basic/dialog.xlc から
/usr/lib/libreoffice/share/basic/dialog.xlc.noaccess への退避 (divert)' がない
ので、何も削除されません。
退避先 'libreoffice-base による /usr/lib/libreoffice/share/basic/script.xlc から
/usr/lib/libreoffice/share/basic/script.xlc.noaccess への退避 (divert)' がない
ので、何も削除されません。
libreoffice-base (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4
に) 上書き展開しています ...
.../22-libreoffice-avmedia-backend-gstreamer_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_
amd64.deb を展開する準備をしています ...
libreoffice-avmedia-backend-gstreamer (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6
.4.7-0ubuntu0.20.04.4 に) 上書き展開しています ...
.../23-libreoffice-core_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する
準備をしています ...
libreoffice-core (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4
に) 上書き展開しています ...
.../24-libreoffice-common_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開する
準備をしています ...
libreoffice-common (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04
.4 に) 上書き展開しています ...
.../25-libreoffice_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する準備を
しています ...
libreoffice (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4 に)
上書き展開しています ...
.../26-libuno-purpenvhelpergcc3-3_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb
を展開する準備をしています ...
libuno-purpenvhelpergcc3-3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubunt
u0.20.04.4 に) 上書き展開しています ...
.../27-libuno-cppuhelpergcc3-3_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展
開する準備をしています ...
libuno-cppuhelpergcc3-3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.
20.04.4 に) 上書き展開しています ...
.../28-libreoffice-base-core_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開
する準備をしています ...
libreoffice-base-core (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20
.04.4 に) 上書き展開しています ...
.../29-libridl-java_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開する準備を
しています ...
libridl-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4 に)
上書き展開しています ...
.../30-libjurt-java_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開する準備を
しています ...
libjurt-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4 に)
上書き展開しています ...
.../31-libjuh-java_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開する準備をし
ています ...
libjuh-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4 に)
上書き展開しています ...
.../32-ure_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する準備をしていま
す ...
ure (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4 に) 上書き展
開しています ...
.../33-libunoloader-java_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開する準
備をしています ...
libunoloader-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.
4 に) 上書き展開しています ...
以前に未選択のパッケージ ure-java を選択しています。
.../34-ure-java_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する準備をし
ています ...
ure-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を展開しています...
.../35-libunoil-java_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開する準備を
しています ...
libunoil-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4 に
) 上書き展開しています ...
.../36-libreoffice-java-common_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開
する準備をしています ...
libreoffice-java-common (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.
20.04.4 に) 上書き展開しています ...
以前に未選択のパッケージ liblibreoffice-java を選択しています。
.../37-liblibreoffice-java_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開する
準備をしています ...
liblibreoffice-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を展開しています...
.../38-uno-libs-private_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展開する
準備をしています ...
uno-libs-private (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.04.4
に) 上書き展開しています ...
.../39-fonts-opensymbol_2%3a102.12+LibO7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を
展開する準備をしています ...
fonts-opensymbol (2:102.12+LibO7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (2:102.11+LibO
6.4.7-0ubuntu0.20.04.4 に) 上書き展開しています ...
dpkg: 警告: 古いディレクトリ '/usr/share/fonts/truetype/openoffice' を削除できま
せん: ディレクトリは空ではありません
.../40-libreoffice-report-builder-bin_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.d
eb を展開する準備をしています ...
libreoffice-report-builder-bin (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0u
buntu0.20.04.4 に) 上書き展開しています ...
.../41-libreoffice-style-colibre_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展
開する準備をしています ...
libreoffice-style-colibre (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu
0.20.04.4 に) 上書き展開しています ...
以前に未選択のパッケージ libblas3:amd64 を選択しています。
.../42-libblas3_3.9.0-1build1_amd64.deb を展開する準備をしています ...
libblas3:amd64 (3.9.0-1build1) を展開しています...
以前に未選択のパッケージ libgfortran5:amd64 を選択しています。
.../43-libgfortran5_10.3.0-1ubuntu1~20.04_amd64.deb を展開する準備をしています .
..
libgfortran5:amd64 (10.3.0-1ubuntu1~20.04) を展開しています...
以前に未選択のパッケージ liblapack3:amd64 を選択しています。
.../44-liblapack3_3.9.0-1build1_amd64.deb を展開する準備をしています ...
liblapack3:amd64 (3.9.0-1build1) を展開しています...
以前に未選択のパッケージ coinor-libcoinutils3v5 を選択しています。
.../45-coinor-libcoinutils3v5_2.11.4+repack1-1_amd64.deb を展開する準備をしてい
ます ...
coinor-libcoinutils3v5 (2.11.4+repack1-1) を展開しています...
以前に未選択のパッケージ coinor-libosi1v5 を選択しています。
.../46-coinor-libosi1v5_0.108.6+repack1-1_amd64.deb を展開する準備をしています .
..
coinor-libosi1v5 (0.108.6+repack1-1) を展開しています...
以前に未選択のパッケージ coinor-libclp1 を選択しています。
.../47-coinor-libclp1_1.17.5+repack1-1_amd64.deb を展開する準備をしています ...
coinor-libclp1 (1.17.5+repack1-1) を展開しています...
以前に未選択のパッケージ coinor-libcgl1 を選択しています。
.../48-coinor-libcgl1_0.60.3+repack1-2_amd64.deb を展開する準備をしています ...
coinor-libcgl1 (0.60.3+repack1-2) を展開しています...
以前に未選択のパッケージ coinor-libcbc3 を選択しています。
.../49-coinor-libcbc3_2.10.3+repack1-1build1_amd64.deb を展開する準備をしていま
す ...
coinor-libcbc3 (2.10.3+repack1-1build1) を展開しています...
以前に未選択のパッケージ coinor-libcoinmp1v5:amd64 を選択しています。
.../50-coinor-libcoinmp1v5_1.8.3-2build1_amd64.deb を展開する準備をしています ..
.
coinor-libcoinmp1v5:amd64 (1.8.3-2build1) を展開しています...
.../51-update-notifier_3.192.30.11_amd64.deb を展開する準備をしています ...
update-notifier (3.192.30.11) で (3.192.30.10 に) 上書き展開しています ...
.../52-update-notifier-common_3.192.30.11_all.deb を展開する準備をしています ...
update-notifier-common (3.192.30.11) で (3.192.30.10 に) 上書き展開しています ..
.
.../53-isc-dhcp-client_4.4.1-2.1ubuntu5.20.04.3_amd64.deb を展開する準備をしてい
ます ...
isc-dhcp-client (4.4.1-2.1ubuntu5.20.04.3) で (4.4.1-2.1ubuntu5.20.04.2 に) 上書
き展開しています ...
.../54-isc-dhcp-common_4.4.1-2.1ubuntu5.20.04.3_amd64.deb を展開する準備をしてい
ます ...
isc-dhcp-common (4.4.1-2.1ubuntu5.20.04.3) で (4.4.1-2.1ubuntu5.20.04.2 に) 上書
き展開しています ...
.../55-kmod_27-1ubuntu2.1_amd64.deb を展開する準備をしています ...
kmod (27-1ubuntu2.1) で (27-1ubuntu2 に) 上書き展開しています ...
.../56-libkmod2_27-1ubuntu2.1_amd64.deb を展開する準備をしています ...
libkmod2:amd64 (27-1ubuntu2.1) で (27-1ubuntu2 に) 上書き展開しています ...
.../57-netplan.io_0.104-0ubuntu2~20.04.2_amd64.deb を展開する準備をしています ..
.
netplan.io (0.104-0ubuntu2~20.04.2) で (0.104-0ubuntu2~20.04.1 に) 上書き展開し
ています ...
.../58-libnetplan0_0.104-0ubuntu2~20.04.2_amd64.deb を展開する準備をしています .
..
libnetplan0:amd64 (0.104-0ubuntu2~20.04.2) で (0.104-0ubuntu2~20.04.1 に) 上書き
展開しています ...
.../59-ubuntu-advantage-tools_27.9~20.04.1_amd64.deb を展開する準備をしています
...
ubuntu-advantage-tools (27.9~20.04.1) で (27.8~20.04.1 に) 上書き展開しています
...
.../60-libkeyutils1_1.6-6ubuntu1.1_amd64.deb を展開する準備をしています ...
libkeyutils1:amd64 (1.6-6ubuntu1.1) で (1.6-6ubuntu1 に) 上書き展開しています ..
.
.../61-keyutils_1.6-6ubuntu1.1_amd64.deb を展開する準備をしています ...
keyutils (1.6-6ubuntu1.1) で (1.6-6ubuntu1 に) 上書き展開しています ...
.../62-libfprint-2-2_1%3a1.90.2+tod1-0ubuntu1~20.04.8_amd64.deb を展開する準備を
しています ...
libfprint-2-2:amd64 (1:1.90.2+tod1-0ubuntu1~20.04.8) で (1:1.90.2+tod1-0ubuntu1~
20.04.7 に) 上書き展開しています ...
.../63-libmbim-proxy_1.26.2-1~ubuntu20.04.1_amd64.deb を展開する準備をしています
...
libmbim-proxy (1.26.2-1~ubuntu20.04.1) で (1.24.8-1~20.04 に) 上書き展開していま
す ...
.../64-libmbim-glib4_1.26.2-1~ubuntu20.04.1_amd64.deb を展開する準備をしています
...
libmbim-glib4:amd64 (1.26.2-1~ubuntu20.04.1) で (1.24.8-1~20.04 に) 上書き展開し
ています ...
.../65-libmm-glib0_1.18.6-1~ubuntu20.04.1_amd64.deb を展開する準備をしています .
..
libmm-glib0:amd64 (1.18.6-1~ubuntu20.04.1) で (1.16.6-2~20.04.1 に) 上書き展開し
ています ...
.../66-libqmi-proxy_1.30.4-1~ubuntu20.04.1_amd64.deb を展開する準備をしています
...
libqmi-proxy (1.30.4-1~ubuntu20.04.1) で (1.28.6-1~20.04.1 に) 上書き展開してい
ます ...
.../67-libqmi-glib5_1.30.4-1~ubuntu20.04.1_amd64.deb を展開する準備をしています
...
libqmi-glib5:amd64 (1.30.4-1~ubuntu20.04.1) で (1.28.6-1~20.04.1 に) 上書き展開
しています ...
.../68-libreoffice-nlpsolver_0.9+LibO7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展
開する準備をしています ...
libreoffice-nlpsolver (0.9+LibO7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (0.9+LibO6.4.7
-0ubuntu0.20.04.4 に) 上書き展開しています ...
.../69-libreoffice-ogltrans_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開す
る準備をしています ...
libreoffice-ogltrans (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20.
04.4 に) 上書き展開しています ...
.../70-libreoffice-pdfimport_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開す
る準備をしています ...
libreoffice-pdfimport (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.20
.04.4 に) 上書き展開しています ...
.../71-libreoffice-script-provider-bsh_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.de
b を展開する準備をしています ...
libreoffice-script-provider-bsh (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0
ubuntu0.20.04.4 に) 上書き展開しています ...
.../72-libreoffice-script-provider-js_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb
を展開する準備をしています ...
libreoffice-script-provider-js (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0u
buntu0.20.04.4 に) 上書き展開しています ...
.../73-libreoffice-script-provider-python_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all
.deb を展開する準備をしています ...
libreoffice-script-provider-python (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.
7-0ubuntu0.20.04.4 に) 上書き展開しています ...
.../74-libreoffice-sdbc-firebird_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を
展開する準備をしています ...
libreoffice-sdbc-firebird (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu
0.20.04.4 に) 上書き展開しています ...
.../75-libreoffice-sdbc-hsqldb_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展
開する準備をしています ...
libreoffice-sdbc-hsqldb (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.
20.04.4 に) 上書き展開しています ...
.../76-libreoffice-sdbc-mysql_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_amd64.deb を展
開する準備をしています ...
libreoffice-sdbc-mysql (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0.2
0.04.4 に) 上書き展開しています ...
.../77-libreoffice-style-breeze_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展
開する準備をしています ...
libreoffice-style-breeze (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubuntu0
.20.04.4 に) 上書き展開しています ...
.../78-libreoffice-style-elementary_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb
を展開する準備をしています ...
libreoffice-style-elementary (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1:6.4.7-0ubu
ntu0.20.04.4 に) 上書き展開しています ...
以前に未選択のパッケージ libreoffice-style-yaru を選択しています。
.../79-libreoffice-style-yaru_1%3a7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.deb を展開
する準備をしています ...
libreoffice-style-yaru (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を展開しています...
.../80-libreoffice-wiki-publisher_1.2.0+LibO7.3.5~rc2-0ubuntu0.20.04.1~lo1_all.d
eb を展開する準備をしています ...
libreoffice-wiki-publisher (1.2.0+LibO7.3.5~rc2-0ubuntu0.20.04.1~lo1) で (1.2.0+
LibO6.4.7-0ubuntu0.20.04.4 に) 上書き展開しています ...
.../81-linux-firmware_1.187.33_all.deb を展開する準備をしています ...
linux-firmware (1.187.33) で (1.187.31 に) 上書き展開しています ...
以前に未選択のパッケージ linux-modules-5.4.0-124-generic を選択しています。
.../82-linux-modules-5.4.0-124-generic_5.4.0-124.140_amd64.deb を展開する準備を
しています ...
linux-modules-5.4.0-124-generic (5.4.0-124.140) を展開しています...
以前に未選択のパッケージ linux-image-5.4.0-124-generic を選択しています。
.../83-linux-image-5.4.0-124-generic_5.4.0-124.140_amd64.deb を展開する準備をし
ています ...
linux-image-5.4.0-124-generic (5.4.0-124.140) を展開しています...
以前に未選択のパッケージ linux-modules-extra-5.4.0-124-generic を選択しています

.../84-linux-modules-extra-5.4.0-124-generic_5.4.0-124.140_amd64.deb を展開する
準備をしています ...
linux-modules-extra-5.4.0-124-generic (5.4.0-124.140) を展開しています...
.../85-linux-generic_5.4.0.124.125_amd64.deb を展開する準備をしています ...
linux-generic (5.4.0.124.125) で (5.4.0.122.123 に) 上書き展開しています ...
.../86-linux-image-generic_5.4.0.124.125_amd64.deb を展開する準備をしています ..
.
linux-image-generic (5.4.0.124.125) で (5.4.0.122.123 に) 上書き展開しています .
..
以前に未選択のパッケージ linux-headers-5.4.0-124 を選択しています。
.../87-linux-headers-5.4.0-124_5.4.0-124.140_all.deb を展開する準備をしています
...
linux-headers-5.4.0-124 (5.4.0-124.140) を展開しています...
以前に未選択のパッケージ linux-headers-5.4.0-124-generic を選択しています。
.../88-linux-headers-5.4.0-124-generic_5.4.0-124.140_amd64.deb を展開する準備を
しています ...
linux-headers-5.4.0-124-generic (5.4.0-124.140) を展開しています...
.../89-linux-headers-generic_5.4.0.124.125_amd64.deb を展開する準備をしています
...
linux-headers-generic (5.4.0.124.125) で (5.4.0.122.123 に) 上書き展開しています
...
.../90-linux-libc-dev_5.4.0-124.140_amd64.deb を展開する準備をしています ...
linux-libc-dev:amd64 (5.4.0-124.140) で (5.4.0-122.138 に) 上書き展開しています
...
.../91-modemmanager_1.18.6-1~ubuntu20.04.1_amd64.deb を展開する準備をしています
...
modemmanager (1.18.6-1~ubuntu20.04.1) で (1.16.6-2~20.04.1 に) 上書き展開してい
ます ...
.../92-snapd_2.55.5+20.04_amd64.deb を展開する準備をしています ...
snapd (2.55.5+20.04) で (2.54.3+20.04.1ubuntu0.3 に) 上書き展開しています ...
.../93-unattended-upgrades_2.3ubuntu0.3_all.deb を展開する準備をしています ...
unattended-upgrades (2.3ubuntu0.3) で (2.3ubuntu0.1 に) 上書き展開しています ...
.../94-xdg-desktop-portal_1.6.0-1ubuntu1_amd64.deb を展開する準備をしています ..
.
xdg-desktop-portal (1.6.0-1ubuntu1) で (1.6.0-1 に) 上書き展開しています ...
.../95-xdg-desktop-portal-gtk_1.6.0-1ubuntu1_amd64.deb を展開する準備をしていま
す ...
xdg-desktop-portal-gtk (1.6.0-1ubuntu1) で (1.6.0-1build1 に) 上書き展開していま
す ...
snapd (2.55.5+20.04) を設定しています ...
新バージョンの設定ファイル /etc/apparmor.d/usr.lib.snapd.snap-confine.real をイ
ンストールしています ...
snapd.failure.service is a disabled or a static unit not running, not starting i
t.
snapd.snap-repair.service is a disabled or a static unit not running, not starti
ng it.
libkeyutils1:amd64 (1.6-6ubuntu1.1) を設定しています ...
xdg-desktop-portal (1.6.0-1ubuntu1) を設定しています ...
apt-utils (2.0.9) を設定しています ...
linux-modules-5.4.0-124-generic (5.4.0-124.140) を設定しています ...
linux-firmware (1.187.33) を設定しています ...
update-initramfs: Generating /boot/initrd.img-5.4.0-122-generic
update-initramfs: Generating /boot/initrd.img-5.4.0-121-generic
update-notifier-common (3.192.30.11) を設定しています ...
libuno-sal3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
linux-libc-dev:amd64 (5.4.0-124.140) を設定しています ...
isc-dhcp-client (4.4.1-2.1ubuntu5.20.04.3) を設定しています ...
新バージョンの設定ファイル /etc/apparmor.d/sbin.dhclient をインストールしていま
す ...
libnetplan0:amd64 (0.104-0ubuntu2~20.04.2) を設定しています ...
linux-headers-5.4.0-124 (5.4.0-124.140) を設定しています ...
netplan.io (0.104-0ubuntu2~20.04.2) を設定しています ...
unattended-upgrades (2.3ubuntu0.3) を設定しています ...
新バージョンの設定ファイル /etc/kernel/postinst.d/unattended-upgrades をインスト
ールしています ...
libreoffice-style-colibre (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ..
.
libblas3:amd64 (3.9.0-1build1) を設定しています ...
update-alternatives: /usr/lib/x86_64-linux-gnu/libblas.so.3 (libblas.so.3-x86_64
-linux-gnu) を提供するために自動モードで /usr/lib/x86_64-linux-gnu/blas/libblas.
so.3 を使います
linux-headers-5.4.0-124-generic (5.4.0-124.140) を設定しています ...
libreoffice-style-breeze (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libgfortran5:amd64 (10.3.0-1ubuntu1~20.04) を設定しています ...
keyutils (1.6-6ubuntu1.1) を設定しています ...
libmm-glib0:amd64 (1.18.6-1~ubuntu20.04.1) を設定しています ...
libuno-salhelpergcc3-3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-style-yaru (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
isc-dhcp-common (4.4.1-2.1ubuntu5.20.04.3) を設定しています ...
update-notifier (3.192.30.11) を設定しています ...
ubuntu-advantage-tools (27.9~20.04.1) を設定しています ...
新バージョンの設定ファイル /etc/ubuntu-advantage/uaclient.conf をインストールし
ています ...
Created symlink /etc/systemd/system/multi-user.target.wants/ubuntu-advantage.ser
vice → /lib/systemd/system/ubuntu-advantage.service.
libunoloader-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libmbim-glib4:amd64 (1.26.2-1~ubuntu20.04.1) を設定しています ...
fonts-opensymbol (2:102.12+LibO7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています
...
libkmod2:amd64 (27-1ubuntu2.1) を設定しています ...
libfprint-2-2:amd64 (1:1.90.2+tod1-0ubuntu1~20.04.8) を設定しています ...
libreoffice-style-elementary (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています
...
xdg-desktop-portal-gtk (1.6.0-1ubuntu1) を設定しています ...
liblapack3:amd64 (3.9.0-1build1) を設定しています ...
update-alternatives: /usr/lib/x86_64-linux-gnu/liblapack.so.3 (liblapack.so.3-x8
6_64-linux-gnu) を提供するために自動モードで /usr/lib/x86_64-linux-gnu/lapack/li
blapack.so.3 を使います
libreoffice-style-galaxy (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-style-tango (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
linux-headers-generic (5.4.0.124.125) を設定しています ...
libmbim-proxy (1.26.2-1~ubuntu20.04.1) を設定しています ...
kmod (27-1ubuntu2.1) を設定しています ...
update-initramfs: deferring update (trigger activated)
coinor-libcoinutils3v5 (2.11.4+repack1-1) を設定しています ...
linux-image-5.4.0-124-generic (5.4.0-124.140) を設定しています ...
I: /boot/vmlinuz.old is now a symlink to vmlinuz-5.4.0-122-generic
I: /boot/initrd.img.old is now a symlink to initrd.img-5.4.0-122-generic
I: /boot/vmlinuz is now a symlink to vmlinuz-5.4.0-124-generic
I: /boot/initrd.img is now a symlink to initrd.img-5.4.0-124-generic
libuno-cppu3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
coinor-libosi1v5 (0.108.6+repack1-1) を設定しています ...
libuno-purpenvhelpergcc3-3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています .
..
uno-libs-private (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
linux-modules-extra-5.4.0-124-generic (5.4.0-124.140) を設定しています ...
libqmi-glib5:amd64 (1.30.4-1~ubuntu20.04.1) を設定しています ...
coinor-libclp1 (1.17.5+repack1-1) を設定しています ...
coinor-libcgl1 (0.60.3+repack1-2) を設定しています ...
libuno-cppuhelpergcc3-3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
coinor-libcbc3 (2.10.3+repack1-1build1) を設定しています ...
linux-image-generic (5.4.0.124.125) を設定しています ...
linux-generic (5.4.0.124.125) を設定しています ...
libqmi-proxy (1.30.4-1~ubuntu20.04.1) を設定しています ...
coinor-libcoinmp1v5:amd64 (1.8.3-2build1) を設定しています ...
ure (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
modemmanager (1.18.6-1~ubuntu20.04.1) を設定しています ...
新バージョンの設定ファイル /etc/dbus-1/system.d/org.freedesktop.ModemManager1.co
nf をインストールしています ...
libreoffice-common (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
新バージョンの設定ファイル /etc/apparmor.d/usr.lib.libreoffice.program.oosplash
をインストールしています ...
新バージョンの設定ファイル /etc/apparmor.d/usr.lib.libreoffice.program.soffice.b
in をインストールしています ...
新バージョンの設定ファイル /etc/libreoffice/sofficerc をインストールしています .
..

Creating config file /etc/libreoffice/registry/main.xcd with new version

Creating config file /etc/libreoffice/registry/pdfimport.xcd with new version

Creating config file /etc/libreoffice/registry/xsltfilter.xcd with new version

Creating config file /etc/libreoffice/registry/lingucomponent.xcd with new versi
on

Creating config file /etc/libreoffice/registry/Langpack-en-US.xcd with new versi
on

Creating config file /etc/libreoffice/registry/res/fcfg_langpack_en-US.xcd with
new version
Skipping profile in /etc/apparmor.d/disable: usr.lib.libreoffice.program.oosplas
h
Skipping profile in /etc/apparmor.d/disable: usr.lib.libreoffice.program.senddoc
Skipping profile in /etc/apparmor.d/disable: usr.lib.libreoffice.program.soffice
.bin
Skipping profile in /etc/apparmor.d/disable: usr.lib.libreoffice.program.xpdfimp
ort
rmdir: ディレクトリ '/usr/lib/libreoffice/share/registry' を削除しています
'/usr/lib/libreoffice/share/registry' -> '/etc/libreoffice/registry'
libreoffice-l10n-ja (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...

Creating config file /etc/libreoffice/registry/Langpack-ja.xcd with new version

Creating config file /etc/libreoffice/registry/res/fcfg_langpack_ja.xcd with new
version

Creating config file /etc/libreoffice/registry/res/registry_ja.xcd with new vers
ion

Creating config file /etc/libreoffice/registry/cjk_ja.xcd with new version
ure-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-core (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-math (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...

Creating config file /etc/libreoffice/registry/math.xcd with new version
libreoffice-gtk3 (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-sdbc-postgresql (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています
...

Creating config file /etc/libreoffice/registry/postgresql.xcd with new version
liblibreoffice-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-pdfimport (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libjurt-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-draw (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...

Creating config file /etc/libreoffice/registry/draw.xcd with new version

Creating config file /etc/libreoffice/registry/graphicfilter.xcd with new versio
n
libreoffice-java-common (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-base-drivers (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libunoil-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-wiki-publisher (1.2.0+LibO7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定して
います ...
libreoffice-avmedia-backend-gstreamer (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定
しています ...
libreoffice-help-common (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-sdbc-firebird (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ..
.
libreoffice-help-ja (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-sdbc-mysql (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libjuh-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-gnome (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...

Creating config file /etc/libreoffice/registry/gnome.xcd with new version
libreoffice-impress (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...

Creating config file /etc/libreoffice/registry/impress.xcd with new version

Creating config file /etc/libreoffice/registry/ogltrans.xcd with new version
libreoffice-base-core (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-help-en-us (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
python3-uno (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...

Creating config file /etc/libreoffice/registry/pyuno.xcd with new version
libreoffice-script-provider-bsh (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定してい
ます ...
libreoffice-ogltrans (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libridl-java (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-script-provider-js (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定していま
す ...
libreoffice-calc (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...

Creating config file /etc/libreoffice/registry/calc.xcd with new version
libreoffice-base (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...

Creating config file /etc/libreoffice/registry/base.xcd with new version
libreoffice-sdbc-hsqldb (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-writer (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...

Creating config file /etc/libreoffice/registry/writer.xcd with new version
libreoffice-script-provider-python (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定して
います ...
libreoffice-nlpsolver (0.9+LibO7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています
...
libreoffice-report-builder-bin (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定していま
す ...
libreoffice (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています ...
libreoffice-report-builder (1:7.3.5~rc2-0ubuntu0.20.04.1~lo1) を設定しています .
..

Creating config file /etc/libreoffice/registry/reportbuilder.xcd with new versio
n
libglib2.0-0:amd64 (2.64.6-1~ubuntu20.04.4) のトリガを処理しています ...
libc-bin (2.31-0ubuntu9.9) のトリガを処理しています ...
systemd (245.4-4ubuntu3.17) のトリガを処理しています ...
man-db (2.9.1-1) のトリガを処理しています ...
ureadahead (0.100.0-21) のトリガを処理しています ...
ureadahead will be reprofiled on next reboot
dbus (1.12.16-2ubuntu2.2) のトリガを処理しています ...
shared-mime-info (1.15-1) のトリガを処理しています ...
fontconfig (2.13.1-2ubuntu3) のトリガを処理しています ...
desktop-file-utils (0.24-1ubuntu3) のトリガを処理しています ...
mime-support (3.64ubuntu1) のトリガを処理しています ...
hicolor-icon-theme (0.17-2) のトリガを処理しています ...
doc-base (0.10.9) のトリガを処理しています ...
doc-base ファイルを 3 個削除 を処理中...
gnome-menus (3.36.0-1ubuntu1) のトリガを処理しています ...
initramfs-tools (0.136ubuntu6.7) のトリガを処理しています ...
update-initramfs: Generating /boot/initrd.img-5.4.0-122-generic
linux-image-5.4.0-124-generic (5.4.0-124.140) のトリガを処理しています ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.4.0-124-generic
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Generating grub configuration file ...
Linux イメージを見つけました: /boot/vmlinuz-5.4.0-124-generic
Found initrd image: /boot/initrd.img-5.4.0-124-generic
Linux イメージを見つけました: /boot/vmlinuz-5.4.0-122-generic
Found initrd image: /boot/initrd.img-5.4.0-122-generic
Linux イメージを見つけました: /boot/vmlinuz-5.4.0-121-generic
Found initrd image: /boot/initrd.img-5.4.0-121-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Found Ubuntu 17.04 (17.04) on /dev/sdd1
Found Ubuntu 18.04.4 LTS (18.04) on /dev/sdd2
完了


出来たかと思い, 確かめてみますと,次の通りです。
mizutani@kcc-202-43-29-74:~$ cat /etc/os-release
NAME="Ubuntu"
VERSION="20.04.4 LTS (Focal Fossa)"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 20.04.4 LTS"
VERSION_ID="20.04"
HOME_URL="https://www.ubuntu.com/"
SUPPORT_URL="https://help.ubuntu.com/"
BUG_REPORT_URL="https://bugs.launchpad.net/ubuntu/"
PRIVACY_POLICY_URL="https://www.ubuntu.com/legal/terms-and-policies/privacy-policy"
VERSION_CODENAME=focal
UBUNTU_CODENAME=focal

オフライン

 

#2 2022-08-13 11:25:03

bybywin
メンバ
From: 日本国群馬県
登録日: 2011-04-22

Re: upgrade に失敗しています

Upgradeしないで、Clean installの方がトラブルに遭う事が少ないです。
Deja DupでBack Upするのを、お忘れなく。

オフライン

 

#3 2022-08-13 11:59:02

elliptic
メンバ
登録日: 2020-03-05

Re: upgrade に失敗しています

apt upgrade は成功しています。
これは現在バージョン(20.04 LTS)の中で最新の状態に更新するコマンドです。

次のバージョンUbuntu 22.04.1 LTS へ移行するには、
下記の記事の手順に従って下さい。
Ubuntu 20.04 その244 - Ubuntu 22.04 LTSへアップグレードするには・アップグレードの注意事項 - kledgeb
https://kledgeb.blogspot.com/2022/08/ubuntu-2004-244-ubuntu-2204-lts.html

"Ubuntu 22.04.1 LTS が入手可能です。"の通知は全世界一斉ではなく
混雑を避けるため五月雨式に流されます。
もし、すぐに表示されなくても、慌てずに数日は待ってみて下さい。

オフライン

 

#4 2022-08-28 07:37:49

mizutani
メンバ
登録日: 2020-06-21

Re: upgrade に失敗しています

              令4(2022).8.28(日) 6:45am
                  mizutani

bybywin 様 elliptic 様

永らく, ご心配を掛けました。

8月11(木) 以来, 問題を山のように抱えて, 苦労の連続でした。
今となっては, Ubuntu  22.04 LTS の 酸いと甘いが少し分かってきました。

1.先ず
  ~$ sudo apt upgrade
  を検索から見て, 調べる方法もなく,そのまま実行してしまったことを,
  大変悔やんだこと。何故なら, 少しも upgrade していなかったからです。
2.その次に, 実行したこと。
  先ず, 雑誌 日経LINUX 9月号 を 手に入れました。
  それで, 付属 CDで 立ち上げ, upgrade の作業に入りました。
  一応これで, Upgrade の門前に立つことができました。
  しかし, まだそれだけでは, 埒が明かず, 苦労の塊でした。
  それでも, 私が如き門前の小僧には, 荷が重過ぎる有様でした。  
3.余り酷いという印象が強く, 横浜消費者総合センターへ駆け込み,
  相談しようと電話を始めました。
  これも, 殆ど無力でした。電話が繋がらないことの連続だったからです。
4.最後は, 昨夜からの行動です。
  失敗を重ねても, 重ねても, 全くUbuntu 日本語 フォーラム に ログイン 出来ず,
  失意の真っ只中,  次の行動を試みました。下記はその応答の copy です。
  
  New password requested
  contact@ubuntulinux.jp
  To: mickeyeo@jcom.zaq.ne.jp;
  2022/08/28 00:29

  こんにちは mizutani さん

  あなたは、https://forums.ubuntulinux.jp/ にあるフォーラムのアカウントに新しいパスワードの割り当てを請求しました。
  もし、あなたが新しいパスワードの割り当て、またはパスワードの変更を請求していないのでしたら、
  このメールを無視してください。下記の活性化用ページにアクセスした時のみパスワードの変更は行われます。

  新しいパスワードは:  xxxxxxxx   

  パスワードを変更する為に下記のページにアクセスしてください:
  https://forums.ubuntulinux.jp/profile.php?id=687735&action=change_pass&key=6Z0MRcUw

  --
  Ubuntu日本語フォーラム 自動送信メール (このメールに返信しないでください)

  これに従い, 今朝, 再度の試みで, 漸(やっ)と, ログインが可能になりました。
6.本稿はこのお陰による, 最初の返事の送信です。宜しくご勘弁ください。

後記
 まだ余裕が無く, 御二方の貴重な投稿のトレースが一切出来ていません。
 これからです。
 今後も, 宜しく, お願い申し上げます。

オフライン

 

#5 2022-09-01 18:09:06

mizutani
メンバ
登録日: 2020-06-21

Re: upgrade に失敗しています

               令4(2022).9.1(木)
                 mizutani
報告です。

22.04.1 LTS に update 作業を行い, 現状を確認しました。
以下はその結果です。

1)update
  画面左下スタートを click 。 検索ワードを入力 の所に update を入力。
  3時間程 そのままにして, 作業を任せました。
  その後, 電源を入れ直して,下記を確認しました。
2)結果
  画面右上をclick。
  設定を click。
  このシステムについて と表示が出て,
  下記の記述が出ました。

  OS名    Ubuntu 22.04.1 LTS
  OSの種類  64ビット

オフライン

 

#6 2022-09-02 03:56:20

nahoko
メンバ
登録日: 2020-11-05

Re: upgrade に失敗しています

3.余り酷いという印象が強く, 横浜消費者総合センターへ駆け込み,
  相談しようと電話を始めました。

<==ここの所が意味がわからないのですが(^^)どういうことですか?

オフライン

 

#7 2022-09-02 04:00:29

nahoko
メンバ
登録日: 2020-11-05

Re: upgrade に失敗しています

> まだ余裕が無く, 御二方の貴重な投稿のトレースが一切出来ていません。
 これからです。
 今後も, 宜しく, お願い申し上げます。
==> 同じ気持ち

> 失敗を重ねても, 重ねても, 全くUbuntu 日本語 フォーラム に ログイン 出来ず,
==> ぼくの場合は、冒頭の3行しか投稿されず、怖くて投稿できなくなりました。

水谷さんの必死の書き込みを読んで勇気づけられました。感謝

オフライン

 

#8 2022-09-02 07:32:56

mizutani
メンバ
登録日: 2020-06-21

Re: upgrade に失敗しています

          令4(2022).9.2(金)
            mizutani

nahoko 様

3時, 4時台の早朝, 大切な通信有難うございます。
私も今朝3時45分に起床しました。
同じ境遇の方から mail を頂き感謝です。

横浜市消費生活総合センターの件です。

これと並行して, 少し前に, あなたは詐欺に会っているかもしれません。
気を付けてください。

という意味の警告が, 私の  address に, 入りました。
丁度, Ubuntu 日本語 フォーラムへのログインに, 繰り返し, 何度でも,
失敗を重ねていた頃の話です。

同じ net 通信の不具合で, 横浜市消費生活総合センター様のお世話になって,
解決を見た経験があります。
それは, 今年の春頃だったと思います。

また, そのような異常に遭遇したのかとの, 念を拭い去ることは,
この時は, 無理の状態に陥っていました。
そこで, 最後の手段として, 横浜市消費生活総合センター様へ電話を始めました。
所が, 相手が busy で, 繋がりません。

その時に, 試みた方法は, 先ず, 深夜(午前0時過ぎ),
Ubuntu 日本語 フォーラムへのログインを行いました。
次に, 翌朝, 再 ログイン しました。
これらの措置の結果, やっとログインできました。

私に, 成算があった, 程の実力はありません。
しかし何故か, ログインは, やっと上首尾の結果となりました。

長くなり, 申し訳ありません。
事の顛末, の説明です。

オフライン

 

#9 2022-09-02 09:44:50

nahoko
メンバ
登録日: 2020-11-05

Re: upgrade に失敗しています

了解しました

オフライン

 

#10 2022-09-02 09:45:37

nahoko
メンバ
登録日: 2020-11-05

Re: upgrade に失敗しています

了解しました(^^)
ともあれ金銭被害等に会わなくてよかったです。ぼくの場合ログインできなくなった場合は「他のことを自習せよ」というお告げと考えます!w
またコマンドのミスで全OS全データ損失(ネット上でうわさで聞いていたが、脅かしてるだけや、そんなのあるわけないw と小バカにしてた)我が身にほんとうに起きましたwww
ddrescue というコマンドですが(^^) 2台マシンあるけど、一台目でやって「おかしい!おかしい」とあせってノートにも同じことやって。お布団の中で30分泣いてネット引退を決意しました(T_T)
......................................
ひどい目に会えば会うほどスキルはアップします!!これは絶対の方程式です。

オフライン

 

#11 2022-09-02 09:48:39

nahoko
メンバ
登録日: 2020-11-05

Re: upgrade に失敗しています

水谷さんへのレスを作成してるうちに、なんで冒頭しか投稿されないのか?
インデックス?なんとかなんとかというエラーメッセージが出るのか わかりました。
機種依存文字を多用して投稿作成してたのですが、そのせいみたい。ありがとう。機種依存じゃない顔文字にしたら投稿できた!

オフライン

 

#12 2022-09-02 11:10:14

mizutani
メンバ
登録日: 2020-06-21

Re: upgrade に失敗しています

          令4(2022)9.2(金)
            mizutani

nahoko様

投稿有難うございました。

能力不足で, 難しいことは解りませんが,
これからも, 宜しくお願い申し上げます。

オフライン

 

Board footer

Powered by FluxBB