お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2007-05-11 00:29:32

shobondama
メンバ
From: Niigata
登録日: 2006-12-16

Ubuntu FeistyのライブCD起動出来ません

プログレスバーが左右に行ったり来たりした後に、おもむろに以下のコンソールメッセージが出て起動しません。

BusyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/bin/sh: can't access tty; job control turned off
(initramfs) _      <---この部分のアンダースコアーは点滅していて、コマンドの入力が可能です。

EdgyのライブCDでは問題なく起動してデスクトップが表示されます。
ハードウェア構成は
マザーボード TUSL2-M (i815E)
CPU セレロン1.2GHz
メモリー 512MB SDRAM
ビデオカード GeForce FX 5600 AGP

どうしたら正常に起動出来るのか教えて戴けたらと思います。

オフライン

 

#2 2007-05-11 00:42:55

anoir
モデレータ
From: Berkeley, CA
登録日: 2007-01-13

Re: Ubuntu FeistyのライブCD起動出来ません

一応フォーラムで当該エラーメッセージについてのスレッドがありました。

http://ubuntuforums.org/showthread.php?t=415009

そこでの結論は、

After reading the MANY replies and posts in this thread so far, it's clear that the error message in the subject line can occur for MANY different specific reasons. What all of these reasons seem to have in common is that the new 2.6.20-15 kernel used by Fiesty chokes when it encounters hardware or combinations of hardware that its boot-up routines aren't coded to handle properly. When it chokes, it almost always spits out that error message at the end. Solving your particular issue or finding a workaround for it may require a lot of time and patience, if you ever solve it all. Many have posted solutions that worked for them and many haven't found an answer. It's probably a good idea to post your hardware and how it's connected when you add to the thread. That way if you find an answer for yourself, someone else with a similar set-up can try your solution. (I plan to edit this post with more specific hardware info later as well.)

ということなので上のスレッド中に解決策がなければ書き込むのがいいかもしれません。違うCDドライブを使ったり関係のないドライブを外しておくとよかったりする模様です。

オフライン

 

#3 2007-05-11 10:42:05

shobondama
メンバ
From: Niigata
登録日: 2006-12-16

Re: Ubuntu FeistyのライブCD起動出来ません

お返事をありがとうございます.
おっしゃっる通り、ハードウェアの設定におかしな所がありました。
CDドライブのジャンパーピン設定をマスターにする所がスレーブになっていました。
これを正しい位置のマスターにした所、無事に起動しました。
恥ずかしいミスで申し訳ありませんでした。
Feistyになってハードウェア設定を今まで以上に厳しく見ているのですね。
おかげでミスに気づきました。

オフライン

 

Board footer

Powered by FluxBB