お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2009-07-13 19:43:59

KamisoriGoto
メンバ
登録日: 2008-07-10

ubuntu 7.10で, apt-get でのupdate

現在, ubuntu 7.10を利用しています. apt-get updateや installを行うと,

エラー http://jp.archive.ubuntu.com gutsy/main Packages                                                                   
  404 Not Found

がたくさんでてきて, updateで来ません.

もう, ubuntuを8や9にしないと使えないということでしょうか? ubuntu 7.10を利用している方は, どうされているのでしょうか?

よろしくおねがいします.

オフライン

 

#2 2009-07-13 20:28:13

petitbootang
メンバ
From: 東京都
登録日: 2009-02-12

Re: ubuntu 7.10で, apt-get でのupdate

7.10 は既にサポートが終了したバージョンですので、リポジトリ自体が存在しません。
gutsy 用のパッケージも既に検索出来ないようになってるようですね。
特にこだわりがあるのでなければ、8.04LTS をお使いください。

オフライン

 

#3 2009-07-13 21:07:00

hito
管理者
登録日: 2007-03-18

Re: ubuntu 7.10で, apt-get でのupdate

サポート期限が終了したリリースは、old-releases.ubuntu.comに収録されます。

なので、Alt+F2でgksu gedit /etc/apt/sources.list 内のjp.archive.ubuntu.comを、すべてold-releases.ubuntu.comに置き換えることで(一応)利用できます。

ただし、できるだけ速やかに8.04までアップデートしてください。

オフライン

 

#4 2009-07-14 20:06:11

KamisoriGoto
メンバ
登録日: 2008-07-10

Re: ubuntu 7.10で, apt-get でのupdate

pettibootangさん, hitoさん

情報ありがとうございます.

7.10には非常に愛着があり, どうしてもこのままで... というわけではないので, 8.04へのアップデートを行おうと思います.

ありがとうございました.

オフライン

 

Board footer

Powered by FluxBB