お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2007-07-11 00:24:29

adusam
新しいメンバ
登録日: 2007-07-11

ubuntu7.04へのkylixインストール

はじめまして。早速質問させていただきます。

ubuntuへkylixをインストールしたのですが、libstdc++-libc6.1-1.so.2が
存在しないとエラーメッセージが出てきました。

そこで
シンボリックを行えとreadmeにありましたので、実行したところ

relocation error: /home/username/kylix/bin/libwine.borland.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference

と表示されます。

私がLinux知識不足の為、申し訳ありませんがお分かりになられる方の
ご教授をお願いいたします。

オフライン

 

#2 2007-07-11 00:57:43

hito
管理者
登録日: 2007-03-18

Re: ubuntu7.04へのkylixインストール

http://ubuntuforums.org/showthread.php?t=218108

に同様の問題と回答があるようです。ざっとまとめると以下になります。

1. /etc/profileに
LD_ASSUME_KERNEL=2.4.1
export LD_ASSUME_KERNEL
を追加する。

2. source /etc/profileするか再ログインするか再起動する。

オフライン

 

#3 2007-07-14 19:15:33

adusam
新しいメンバ
登録日: 2007-07-11

Re: ubuntu7.04へのkylixインストール

hitoさん、ありがとうございます。

再度インストールを試みてみます。返信が遅くなりました。

オフライン

 

Board footer

Powered by FluxBB