お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2021-02-03 11:16:43

maxmurai
新しいメンバ
登録日: 2021-02-03

ubuntu18.04LTSにepsonのプリンタ(LP-S180DN)のドライバがインストールできません

epsonのLinuxドライバダウンロードページから「epson-laser〜amd64.deb」をダウンロードし、
端末から「apt-get install lsb」したあとに、「sudo dpkg -i 〜.deb」をしても依存関係からインストールできず、
「sudo apt install gdebi」したあとに「sudo gdebi 〜.deb」をしたのですが、rootとしてインストールしてください、と出て、rootとしてインストールしてみてもうまく行きません。
何か別の方法や間違っている点を教えていただけると幸いです。

オフライン

 

#2 2021-02-03 14:45:18

maxmurai
新しいメンバ
登録日: 2021-02-03

Re: ubuntu18.04LTSにepsonのプリンタ(LP-S180DN)のドライバがインストールできません

追記です。
/usr/bin/pstops is not found
と出ました。これは何を表しているのでしょうか?

オフライン

 

#3 2021-02-03 19:42:32

chichinpui
メンバ
登録日: 2010-02-08

Re: ubuntu18.04LTSにepsonのプリンタ(LP-S180DN)のドライバがインストールできません

maxmuraiさん

/usr/bin/pstops is not found → /usr/bin/に「pstops」がないのでエラー。
/usr/bin/に「pstops」を格納するパッケージは、「psutils」の様です。

なので、以下コマンドの後に、再度「sudo dpkg -i 〜.deb」を実行してみてはいかがでしょうか?
「sudo apt install psutils」

オフライン

 

#4 2021-02-03 19:57:36

maxmurai
新しいメンバ
登録日: 2021-02-03

Re: ubuntu18.04LTSにepsonのプリンタ(LP-S180DN)のドライバがインストールできません

ありがとうございます。
プリントアウトが可能になりました。
本当に助かりました。

オフライン

 

Board footer

Powered by FluxBB