お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2017-03-21 08:07:32

joker525free
新しいメンバ
登録日: 2017-03-20

アップグレード出来ません。

Lubuntu 15.04 を使用しています。
LTSバージョンの16.04にアップグレードしたいのですが、うまくいきません。アップグレードする為に行なっている手順としては、[パネルメニュー>システムツール>ソフトウェアの更新]です。この作業を行なえば、アップグレードを勧めるウィンドウが表示されるはずなのですが、なぜか「このコンピュータのソフトウェアは最新です。」と表示されて終わってしまいます。
https://iwiz-chie.c.yimg.jp/im_siggvBV8AZNzpD48NasN0GfpZA---x320-y320-exp5m-n1/d/iwiz-chie/que-13171958833/
この、[ソフトウェアの更新]から行なえば、アップグレード出来るという認識でしたし、これまでもそうしてきました。何か変更があったのでしょうか?もしくは設定を変える必要があるのでしょうか?

Yahoo!知恵袋においても質問したのですが、結局解決出来ませんでした。回答受付終了までまだ少し時間はありますが、出来るだけ早く解決したいため質問しました。

オフライン

 

#2 2017-03-21 21:03:58

yaneno-suzume
メンバ
From: 名古屋
登録日: 2013-06-30

Re: アップグレード出来ません。

はっきりした原因はわかりませんが、
LTS 以外のバージョンはサポート期間が9か月なので、
15.04からは15.10にしかアップグレードできないかもしれません。
または、サポート期間切れで15.10にすらできないのかもしれません。

以上とりあえず思い当たった点のみ。

オフライン

 

#3 2017-03-21 21:35:53

joker525free
新しいメンバ
登録日: 2017-03-20

Re: アップグレード出来ません。

別の環境で試してみると、特に何も設定する事なく、今までと同じ手順で出来ました。
今回アップグレード出来ないのは、本当に不思議です。単純にハズレと受け止めたいのですが、大切なデータも入っているので...今後もご教示ください。よろしくお願いします。

オフライン

 

#4 2017-03-21 23:05:48

aaabbbcccdddeeefffggghhh
メンバ
登録日: 2008-02-25

Re: アップグレード出来ません。

VirtualBoxにLubuntu 15.04をインストールして確認してみましたが、
私の環境では15.04はサポート切れで16.04にアップグレード可能、といった感じのメッセージが表示されました。

[パネルメニュー>設定>ソフトウェアとアップデート>アップデート]の、「Ubuntuの新バージョンの通知」の所は「すべての新バージョン」になっていますか?

オフライン

 

Board footer

Powered by FluxBB