お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2018-04-13 07:06:48

satukiyamabuki
メンバ
From: 宮城県
登録日: 2017-06-14

Ubuntu 18.04のアップグレードしようとしならエラーになる。

Ubuntu 18.04のアップグレードしようとしならエラーになる。

エラーの詳細がわかる画像のURLを以下を貼り付けます!

https://photos.google.com/photo/AF1QipM4sxUDGd-VfIizqw1o57xPEuAk3RnnRewlldLs

オフライン

 

#2 2018-04-14 07:14:47

satukiyamabuki
メンバ
From: 宮城県
登録日: 2017-06-14

Re: Ubuntu 18.04のアップグレードしようとしならエラーになる。

追記です。(Ubuntu 18.04LTSを使っています。)

$sudo apt-get upgrade

パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています               
状態情報を読み取っています... 完了
アップグレードパッケージを検出しています... 完了
インストールすることができないパッケージがありました。おそらく、あり得
ない状況を要求したか、(不安定版ディストリビューションを使用しているの
であれば) 必要なパッケージがまだ作成されていなかったり Incoming から移
動されていないことが考えられます。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージには満たせない依存関係があります:
vlc-bin : 依存: libvlc-bin (= 3.0.1-3) しかし、3.0.1-3build1 はインストールされようとしています
vlc-plugin-skins2 : 依存: vlc-plugin-qt (= 3.0.1-3build1) しかし、3.0.1-3 はインストールされようとしています
E: 壊れたパッケージ

パッケージには満たせない依存関係がありますとあります。 これはどうゆうことでしょうか?(依存地獄?)
わからないことがたくさんあります。教えてください。たくさん学びたいです!
よろしくお願いします。 by  Satuki Yamabuki

オフライン

 

#3 2018-04-14 23:10:07

KuroS
メンバ
登録日: 2010-05-23

Re: Ubuntu 18.04のアップグレードしようとしならエラーになる。

この投稿時点でUbuntu 18.04LTSの正式リリースは2週間後です。
なので、現時点でβ版をインスールしようとしているのであれば、正式リリースを待つのが良いかと思います。

オフライン

 

Board footer

Powered by FluxBB