お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2018-09-04 18:37:16

roswell
メンバ
登録日: 2008-10-30

Linux Mint LMDE 3 "Cindy" Cinamon Emacs 最新版 Install

yama@staind:~$ uname -a
Linux staind 4.9.0-7-amd64 #1 SMP Debian 4.9.110-1 (2018-07-05) x86_64 GNU/Linux
yama@staind:~$ emacs --version
GNU Emacs 25.1.1
Copyright (C) 2016 Free Software Foundation, Inc.
GNU Emacs comes with ABSOLUTELY NO WARRANTY.
You may redistribute copies of GNU Emacs
under the terms of the GNU General Public License.
For more information about these matters, see the file named COPYING.

の環境で、
Emacsの最新バージョン 26.1 を Install したく、下記のように実行しましたが、

yama@staind:~$ sudo add-apt-repository ppa:kelleyk/emacs
[sudo] yama のパスワード:
PPA の追加はサポートされていません

と出てしまいます。

https://qiita.com/asakura_0603/items/080bad79872d82f7c93c

を参考にしましたが、
source.list
への記述が、よく分かりません。
ご教示お願いできますでしょうか?

オフライン

 

#2 2018-09-04 20:28:11

aaabbbcccdddeeefffggghhh
メンバ
登録日: 2008-02-25

Re: Linux Mint LMDE 3 "Cindy" Cinamon Emacs 最新版 Install

LMDEはDebianですので、
Ubuntuのppaは追加できないのではないでしょうか。

オフライン

 

#3 2018-09-04 22:59:23

roswell
メンバ
登録日: 2008-10-30

Re: Linux Mint LMDE 3 "Cindy" Cinamon Emacs 最新版 Install

aaabbbcccdddeeefffggghhh による投稿:

LMDEはDebianですので、
Ubuntuのppaは追加できないのではないでしょうか。

ご教示ありがとうございます。
最新版のEmacs Installする方法、ソースからコンパイルは、避けたいのですが、何か方法がありますでしょうか?

オフライン

 

#4 2018-09-05 19:11:12

aaabbbcccdddeeefffggghhh
メンバ
登録日: 2008-02-25

Re: Linux Mint LMDE 3 "Cindy" Cinamon Emacs 最新版 Install

今のところ自力でビルドするしか無いようですね。

オフライン

 

#5 2018-09-07 11:37:52

roswell
メンバ
登録日: 2008-10-30

Re: Linux Mint LMDE 3 "Cindy" Cinamon Emacs 最新版 Install

aaabbbcccdddeeefffggghhh による投稿:

今のところ自力でビルドするしか無いようですね。

ご教示ありがとうございます。
自力で無事ビルドできました。

オフライン

 

Board footer

Powered by FluxBB