お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2019-05-06 07:36:10

Templer
メンバ
登録日: 2009-07-08

Ubuntu Studio 18.04をご利用の方、そのバージョンはサポートが切れています

Ubuntu Studio 18.04はLTS(Long Term Support)ではなく通常版としての9ヶ月のリリースですので、サポートは既に終了しています。ですが、「Ubuntu Studio Backports PPA」を追加すれば2021年4月までサポートが延長されるようです。
参照: http://ubuntustudio.org/2019/04/ubuntu- … d-support/

追加方法については上記リンク先にも掲載されているこちらを参照してください。
https://help.ubuntu.com/community/Ubunt … ckportsPPA

また、他のフレーバーにlowlatencyカーネルを導入している方は、「カーネルの更新が滞っているな」と感じたら、下記コマンドで本当に更新が止まっているのかを確認してください。最新のバージョンがgenericカーネルと同じであれば更新は続いていると見てよいかと思います。

コード:

sudo apt update
apt policy linux-generic linux-lowlatency

何故こんなことを書くのかというと、「 apt-cache show linux-lowlatency | grep ^Support 」で確認すると、一応lowlatencyカーネルのサポート期間は5年ということになっているのですが、この情報を信じて良いのかが微妙だからです。

オフライン

 

Board footer

Powered by FluxBB