お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2019-06-18 16:41:16

uchiyama
メンバ
登録日: 2017-08-23

minitubeについて

ubuntu16.04を使っています。minitubeは2.9です。2019/06/10か11日頃、サムネイルは表示されるのですが、再生しないという症状になりました。
検索していると、14日に修正バージョン3.1が出ているのを見つけたのですが、どうもubuntu18.10以上のバージョンでないと、作動しない模様。
インストールを試みましたが、依存関係で6個ぐらい引っかかり、やはりインストール出来ません。

ubuntu16.04では、minitubeは使えなくなったということでしょうか?

minitubeに詳しい方ぜひアドバイスお願いします。かなり良いアプリで今後も使いたいのですが。よろしくおねがいします。

オフライン

 

#2 2019-06-20 20:55:29

kigyousensi
メンバ
From: Tokyo
登録日: 2010-11-14

Re: minitubeについて

インストールを試みましたが、依存関係で6個ぐらい引っかかり、やはりインストール出来ません。

どうやってインストールしようとしましたか?
aptコマンド、パッケージ版、ソフトウェアセンターでそれぞれ動作が異なる様です。

どの様な操作をしたのかわかりませんが
アンインストールしてソフトウェアセンターから再インストールするとちゃんと動いたりします。

オフライン

 

#3 2019-06-20 23:06:20

uchiyama
メンバ
登録日: 2017-08-23

Re: minitubeについて

kigyousensi様返信ありがとうございます。
インストール方法は、minitube公式サイトから、DEBパッケージをダンウロードして、gdebiパケージインストーラーでインストールを試みました。
ソフトウェアセンターでインストールすると、バージョンが2.5.1で古く、そもそも検索もできない、エラーで作動しません。

色々検索していると、ubuntu16.04では、minitubeの最新は2.9で、上記日付前までは、正常に作動していました。

minirube公式では、バージョン3.0、ubuntu18.10以上で作動となっています。 バグ修正バージョン3.1、も、おそらくubuntu18.10以上なのかと思われます。

やはり、ubuntu16.04では、作動するバージョンが無いのですが、あきらめた方がいいのでしょうか?アドバイスよろしくおねがいします。

ちなみにwin10pcでも同じ現象で(バージョン3.0)バージョンを、バグ修正バージョン3.1にアップデートしたら正常に作動しました。

オフライン

 

Board footer

Powered by FluxBB