お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2020-06-10 06:00:30

YSS255
新しいメンバ
登録日: 2020-06-10

Linux mint XfceでSynapticsのタッチパットドライバーを導入するには?

はじめまして。Linuxは初心者です。
古いNETBOOK acer Aspire one D255にLinux mint 19.3 Xfce 32bitをインストールしました。
動作が軽くなって気に入っているのですが、タッチパッドでマウス左クリック操作をする際に
パッドのタップ機能が使えない(硬いハードボタンを押さないといけない)のを改善したいと思ってます。

Web上で
https://kledgeb.blogspot.com/2019/07/linux-mint-119-linux-mint-192.html
の記事を見つけ、それを参考に
grep -i "Using input driver" /var/log/Xorg.0.log
のコマンドを入力したところ
-------------------------------------------------------------------------------------------------------------
[    47.272] (II) Using input driver 'libinput' for 'Power Button'
[    47.403] (II) Using input driver 'libinput' for 'Video Bus'
[    47.425] (II) Using input driver 'libinput' for 'Power Button'
[    47.447] (II) Using input driver 'libinput' for 'Sleep Button'
[    47.485] (II) Using input driver 'libinput' for 'KYE BUFFALO Optical Combo Mouse'
[    47.658] (II) Using input driver 'libinput' for '1.3M WebCam: 1.3M WebCam'
[    47.698] (II) Using input driver 'libinput' for 'AT Translated Set 2 keyboard'
[    47.731] (II) Using input driver 'libinput' for 'SynPS/2 Synaptics TouchPad'
[    47.786] (II) Using input driver 'libinput' for 'Acer WMI hotkeys'
-------------------------------------------------------------------------------------------------------------
との表示が出ました。どうも下から2行目のlibinputをSynapticに直さないといけない様です。
また、同じHPを参考に
apt install xserver-xorg-input-synaptics
のコマンドを入力したところ
-------------------------------------------------------------------------------------------------------------
パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています                
状態情報を読み取っています... 完了
インストールすることができないパッケージがありました。おそらく、あり得
ない状況を要求したか、(不安定版ディストリビューションを使用しているの
であれば) 必要なパッケージがまだ作成されていなかったり Incoming から移
動されていないことが考えられます。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージには満たせない依存関係があります:
 xserver-xorg-input-synaptics : 依存: xserver-xorg-core (>= 2:1.18.99.901)
E: 問題を解決することができません。壊れた変更禁止パッケージがあります。
-------------------------------------------------------------------------------------------------------------
となり。正しくインストールされていない様です。
参考にしているHPとはMintのEditionが違う(インストール方法が異なる)
ためでしょうか?
同じようなHPを探しましたが、適切な対処方法が見つけられませんでした。

お手数ですが対応方法が分かる方がいらっしゃいましたら、アドバイスをお願いします。

オフライン

 

#2 2020-06-11 16:25:48

YSS255
新しいメンバ
登録日: 2020-06-10

Re: Linux mint XfceでSynapticsのタッチパットドライバーを導入するには?

質問投稿者のYSS255です。
Synapticはインストールできませんでしたが、マウス&タッチパッド設定でタップ機能を使える様にできました。
質問は取り下げさせて下さい。

オフライン

 

Board footer

Powered by FluxBB