お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2020-09-22 21:57:23

TranslucentFoxHuman
メンバ
登録日: 2020-04-28

すべてのパッケージが最新であるにも関わらず、新しいバージョンのFlatpakを要求される

Lubuntu 20.04.1 x86_64です。

この度、
flatpak update
を実行したところ、org.gnome.Rhythmbox3 のアップデートがありましたが、yを押して実行すると、

コード:

Error: org.gnome.Rhythmbox3 needs a later flatpak version
Updates complete.
error: There were one or more errors

となりました。そこで、flatpakのバージョンが古いのかと、sudo apt updateを行いましたが、パッケージはすべて最新でした。

この場合、どのような対処法を行うべきなのでしょうか。

欠けている情報等あれば、指摘お願いします。

オフライン

 

#2 2020-09-23 14:05:46

TranslucentFoxHuman
メンバ
登録日: 2020-04-28

Re: すべてのパッケージが最新であるにも関わらず、新しいバージョンのFlatpakを要求される

本日再度アップデートを試したところ、正常にアップデートされました。

一時的に発生した問題だったのかもしれません。

お騒がせいたしました。

オフライン

 

Board footer

Powered by FluxBB