お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2022-01-09 16:33:05

mizutani
メンバ
登録日: 2020-06-21

LibreOffice が使えなくなりました。

LibreOffice が使えなくなりました。

事情はこうです。
LibreOffice を click しますと, ☓印が出て, 使えなくなるものです。

この現象は昨年末(11月頃)から時々発生していました。
数日前(5日(水)頃)から, このPCの手順の違いを工夫するだけでは,
全面的に動かなくなり, 降参です。

その他, Firefox で検索をして手掛かりを掴もうと試みましたが,
皆目, 埒が明きません。
年齢も80歳を越え, 10年使っては来ましたが, 不勉強は此の上無く,
全く素人そのものです。

教えて下さい。 

オフライン

 

#2 2022-01-10 01:51:34

kigyousensi
メンバ
From: Tokyo
登録日: 2010-11-14

Re: LibreOffice が使えなくなりました。

もう少し詳しい情報がないと回答が難しいですね。

過去の投稿を見る限りUbuntu 18.04 LTSまたはUbuntu 20.04 LTSをご利用されていると推察しますが
現在はどちらを使われていますでしょうか?

また、LibreOfficeの再インストールは試されましたでしょうか?
ソフトウェアが動作しない場合はログを詳細に読んで対策をします。
よくある問題は「ライブラリが古い(OSが古い)」「メモリが足りない」などです。
ログの読み方がわからない場合は再インストールするだけで正しく動作する場合があります。

オフライン

 

#3 2022-01-10 12:27:06

mizutani
メンバ
登録日: 2020-06-21

Re: LibreOffice が使えなくなりました。

お忙しい所, 早速の correspondence 有難うございました。

現在の Ubuntu の version は20.04 LTS を 2年程使っています。

実は, LibreOffice の 再installの方法も合わせて,
Firefox で 検索を試みましたが,
私に理解出来る site を選び出す作業に失敗しました。

実は ログ を読んだことがないので, こちらの対応能力も,
全くありません。

memory の実情です。
10年前の内部 memory は 次の 二つです。
 1) 102GB (使用中は 15.8 GB)
 2) 865GB(使用中は  33.8GB)
2年程前に, 次の 3) を外部に繋ぎました。
 3) SSD-PGU-A (BUFFALO volum 120 GB)
1年程前に, 次の 4) を外部に繋ぎました。
 4) ) SSD-PGU-A (BUFFALO volume 2.0 TB)

その後の memory の使い方です。
1) に入っていたと思われるfileを,  3) に移して, 使用中です。
4) を使い熟したい希望が, あるのですが, 現在手付かずです。

この記述の作業の為に, memory の click を試みますと,
上記の 1) から 4) までの全てに次の message が出ます。
共有情報の取得中にエラーが発生しました。
子プロセス ”net” の起動に失敗しました。
(No such file or directory)

これは初めて見る message です。
この操作を, 行なわなかっただけのこと,
ではないかと, 今思っています。

なお, この trouble の事態に, 来る前の私の keyborad の操作は,
何時も乱雑で, 間違いを起こしやすい事が一杯有りました。
分かっているのですが, それでもこのような trouble には,
今後も度々会わざるを得ないような気がします。

不勉強な身ですが, 宜しくご指導下さい。

オフライン

 

#4 2022-01-10 16:59:31

kigyousensi
メンバ
From: Tokyo
登録日: 2010-11-14

Re: LibreOffice が使えなくなりました。

mizutani による投稿:

memory の実情です。
10年前の内部 memory は 次の 二つです。
 1) 102GB (使用中は 15.8 GB)
 2) 865GB(使用中は  33.8GB)
2年程前に, 次の 3) を外部に繋ぎました。
 3) SSD-PGU-A (BUFFALO volum 120 GB)
1年程前に, 次の 4) を外部に繋ぎました。
 4) ) SSD-PGU-A (BUFFALO volume 2.0 TB)

これはおそらくメモリではなくディスクですね。

mizutani による投稿:

この記述の作業の為に, memory の click

この操作がよくわかりません。
物理ディスクが表示される様なファイルマネージャを使われているということでしょうか?

ターミナルの使い方はご存知のようなので以下のコマンドを実行した結果を教えていただけますか?

コード:

free -m
uname -srvmpio
libreoffice --version
apt list -a libreoffice-base-core
which libreoffice
snap list --all | grep libreoffice

以下のような結果が表示されるはずです。

コード:

$ [b]free -m,/b]
               total        used        free      shared  buff/cache   available
Mem:           15931        4245        8370          64        3315       11298
Swap:            975           0         975
 
$ [b]uname -srvmpio[/b]
Linux 5.13.0-23-generic #23-Ubuntu SMP Fri Nov 26 11:41:15 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

$ [b]libreoffice --version[/b]
LibreOffice 7.2.3.2 20(Build:2)
 
$ [b]apt list -a libreoffice-base-core[/b]
一覧表示... 完了
libreoffice-base-core/impish-updates,now 1:7.2.3-0ubuntu0.21.10.1 amd64 [インストール済み、自動]
libreoffice-base-core/impish 1:7.2.1-0ubuntu3 amd64

$ [b]which libreoffice[/b]
/usr/bin/libreoffice

$ [b]snap list --all | grep libreoffice[/b]

オフライン

 

#5 2022-01-10 17:53:02

mizutani
メンバ
登録日: 2020-06-21

Re: LibreOffice が使えなくなりました。

            令4(2022).1.10(月)
              mizutani
kigyousensi 樣

早速の mail 有難うございます。

私には, 何の事だか分かりません。 
下記に, copyを 送らせていただきます。
ご覧頂けますか。

mizutani@203-124-70-204:~$ sudo su
root@203-124-70-204:/home/mizutani# free -m
              total        used        free      shared  buff/cache   available
Mem:          15756        2058       11943          23        1755       13334
Swap:          2047           0        2047
root@203-124-70-204:/home/mizutani# uname -srvmpio
Linux 5.4.0-92-generic #103-Ubuntu SMP Fri Nov 26 16:13:00 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux
root@203-124-70-204:/home/mizutani# libreoffice --version
LibreOffice 6.4.7.2 40(Build:2)

root@203-124-70-204:/home/mizutani# apt list -a libreoffice-base-core
一覧表示... 完了
libreoffice-base-core/focal-updates,focal-security,now 1:6.4.7-0ubuntu0.20.04.2 amd64 [インストール済み]
libreoffice-base-core/focal 1:6.4.2-0ubuntu3 amd64

root@203-124-70-204:/home/mizutani# which libreoffice
/usr/bin/libreoffice
root@203-124-70-204:/home/mizutani# snap list --all | grep libreoffice
root@203-124-70-204:/home/mizutani#

オフライン

 

#6 2022-01-10 18:18:24

kigyousensi
メンバ
From: Tokyo
登録日: 2010-11-14

Re: LibreOffice が使えなくなりました。

なるほど。
ソフトウェアセンターかaptでインストールしたLibreOffice 6をお使いなのですね。
メモリ容量は十分あるようなので、最新のLibreOfficeに更新するか再インストールすことで修復できる可能性があります。
以下を実行してみて下さい。

sudo su
apt update

最新版にアップデートできるソフトウェアがある場合は、最新版にするか確認するメッセージが表示されます。
yを入力して最新版にして下さい、

「パッケージはすべて最新です。」と表示された場合は既に最新の状態になっています。
この状態でLibreOfficeが正常に起動しないのであればインストールに失敗している可能性があるので以下を実行してみて下さい。

apt remove libreoffice
これでアンインストールされます。

apt install libreoffice
これで再インストールされます

この状態でLibreOfficeを起動してみてください。

オフライン

 

#7 2022-01-11 07:53:04

mizutani
メンバ
登録日: 2020-06-21

Re: LibreOffice が使えなくなりました。

          令4(2022).1.11(火) 7am
             mizutani
kigyousensi 樣

再 install の後, 作業の経過が消えてしまうといけないので,
逐次報告させて頂きます。

下記記録を, 報告の後, 一度 Power を down し, 1分程後に,
Power を投入してみます。
そして, LibreOffice を click してみます。
この後, どうなるかは, この次にご報告します。

mizutani@203-124-70-204:~$ sudo su
[sudo] mizutani のパスワード:
root@203-124-70-204:/home/mizutani# apt update
ヒット:1 http://archive.ubuntulinux.jp/ubuntu focal InRelease
ヒット:2 http://archive.ubuntulinux.jp/ubuntu-ja-non-free focal InRelease     
ヒット:3 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal InRelease         
取得:4 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates InRelease [114 kB]
ヒット:5 http://ppa.launchpad.net/gerardpuig/ppa/ubuntu focal InRelease       
ヒット:6 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-security InRelease
無視:7 http://archive.canonical.com/ubuntu artful InRelease
エラー:8 http://archive.canonical.com/ubuntu artful Release
  404  Not Found [IP: 91.189.88.141 80]
パッケージリストを読み込んでいます... 完了
E: リポジトリ http://archive.canonical.com/ubuntu artful Release には Release ファイルがなくなっています。
N: このようなリポジトリから更新を安全に行うことができないので、デフォルトでは更新が無効になっています。
N: リポジトリの作成とユーザ設定の詳細は、apt-secure(8) man ページを参照してください。
root@203-124-70-204:/home/mizutani# apt remove libreoffice
パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています               
状態情報を読み取っています... 完了
パッケージ 'libreoffice' はインストールされていないため削除もされません
アップグレード: 0 個、新規インストール: 0 個、削除: 0 個、保留: 217 個。
root@203-124-70-204:/home/mizutani# apt install libreoffice
パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています               
状態情報を読み取っています... 完了
以下の追加パッケージがインストールされます:
  ca-certificates-java default-jre default-jre-headless firebird3.0-common
  firebird3.0-common-doc firebird3.0-server-core firebird3.0-utils
  fonts-crosextra-caladea fonts-crosextra-carlito fonts-dejavu
  fonts-dejavu-extra fonts-linuxlibertine fonts-noto-core fonts-noto-extra
  fonts-noto-ui-core fonts-sil-gentium fonts-sil-gentium-basic java-common
  libapache-pom-java libatk-wrapper-java libatk-wrapper-java-jni libbsh-java
  libcommons-logging-java libcommons-parent-java libel-api-java libfbclient2
  libhsqldb1.8.0-java libib-util libjsp-api-java libpq5 libreoffice-base
  libreoffice-base-drivers libreoffice-java-common libreoffice-nlpsolver
  libreoffice-report-builder libreoffice-report-builder-bin
  libreoffice-script-provider-bsh libreoffice-script-provider-js
  libreoffice-script-provider-python libreoffice-sdbc-firebird
  libreoffice-sdbc-hsqldb libreoffice-sdbc-mysql libreoffice-sdbc-postgresql
  libreoffice-wiki-publisher libservlet-api-java libservlet3.1-java
  libtommath1 libunoil-java libwebsocket-api-java openjdk-11-jre
  openjdk-11-jre-headless
提案パッケージ:
  firebird3.0-server firebird3.0-doc libavalon-framework-java
  libcommons-logging-java-doc libexcalibur-logkit-java liblog4j1.2-java
  java-virtual-machine libhsqldb1.8.0-java-gcj gpa libreoffice-grammarcheck
  libreoffice-librelogo myspell-dictionary openclipart2-libreoffice
  | openclipart-libreoffice pstoedit unixodbc gstreamer1.0-plugins-ugly
  gstreamer1.0-plugins-bad gstreamer1.0-libav libofficebean-java libjtds-java
  libsqliteodbc | tdsodbc | odbc-mdbtools default-mysql-server
  | virtual-mysql-server postgresql mediawiki fonts-ipafont-gothic
  fonts-ipafont-mincho fonts-wqy-microhei | fonts-wqy-zenhei
以下のパッケージが新たにインストールされます:
  ca-certificates-java default-jre default-jre-headless firebird3.0-common
  firebird3.0-common-doc firebird3.0-server-core firebird3.0-utils
  fonts-crosextra-caladea fonts-crosextra-carlito fonts-dejavu
  fonts-dejavu-extra fonts-linuxlibertine fonts-noto-core fonts-noto-extra
  fonts-noto-ui-core fonts-sil-gentium fonts-sil-gentium-basic java-common
  libapache-pom-java libatk-wrapper-java libatk-wrapper-java-jni libbsh-java
  libcommons-logging-java libcommons-parent-java libel-api-java libfbclient2
  libhsqldb1.8.0-java libib-util libjsp-api-java libpq5 libreoffice
  libreoffice-base libreoffice-base-drivers libreoffice-java-common
  libreoffice-nlpsolver libreoffice-report-builder
  libreoffice-report-builder-bin libreoffice-script-provider-bsh
  libreoffice-script-provider-js libreoffice-script-provider-python
  libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb libreoffice-sdbc-mysql
  libreoffice-sdbc-postgresql libreoffice-wiki-publisher libservlet-api-java
  libservlet3.1-java libtommath1 libunoil-java libwebsocket-api-java
  openjdk-11-jre openjdk-11-jre-headless
アップグレード: 0 個、新規インストール: 52 個、削除: 0 個、保留: 217 個。
139 MB のアーカイブを取得する必要があります。
この操作後に追加で 613 MB のディスク容量が消費されます。
続行しますか? [Y/n] y
取得:1 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-base-drivers amd64 1:6.4.7-0ubuntu0.20.04.2 [511 kB]
取得:2 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-base amd64 1:6.4.7-0ubuntu0.20.04.2 [1,467 kB]
取得:3 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/main amd64 java-common all 0.72 [6,816 B]
取得:4 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 openjdk-11-jre-headless amd64 11.0.13+8-0ubuntu1~20.04 [37.3 MB]
取得:5 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/main amd64 default-jre-headless amd64 2:1.11-72 [3,192 B]
取得:6 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/main amd64 ca-certificates-java all 20190405ubuntu1 [12.2 kB]
取得:7 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 openjdk-11-jre amd64 11.0.13+8-0ubuntu1~20.04 [175 kB]
取得:8 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/main amd64 default-jre amd64 2:1.11-72 [1,084 B]
取得:9 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 firebird3.0-common-doc all 3.0.5.33220.ds4-1build2 [25.3 kB]
取得:10 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 firebird3.0-common all 3.0.5.33220.ds4-1build2 [14.9 kB]
取得:11 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/main amd64 libtommath1 amd64 1.2.0-3 [53.0 kB]
取得:12 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libfbclient2 amd64 3.0.5.33220.ds4-1build2 [557 kB]
取得:13 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libib-util amd64 3.0.5.33220.ds4-1build2 [3,324 B]
取得:14 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 firebird3.0-server-core amd64 3.0.5.33220.ds4-1build2 [2,599 kB]
取得:15 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 firebird3.0-utils amd64 3.0.5.33220.ds4-1build2 [853 kB]
取得:16 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 fonts-crosextra-caladea all 20130214-2 [82.4 kB]
取得:17 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 fonts-crosextra-carlito all 20130920-1 [742 kB]
取得:18 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/main amd64 fonts-dejavu-extra all 2.37-1 [1,953 kB]
取得:19 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 fonts-dejavu all 2.37-1 [3,130 B]
取得:20 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 fonts-linuxlibertine all 5.3.0-4 [1,627 kB]
取得:21 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 fonts-noto-core all 20200323-1build1~ubuntu20.04.1 [10.9 MB]
取得:22 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 fonts-noto-extra all 20200323-1build1~ubuntu20.04.1 [68.8 MB]
取得:23 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 fonts-noto-ui-core all 20200323-1build1~ubuntu20.04.1 [1,326 kB]
取得:24 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 fonts-sil-gentium all 20081126:1.03-2 [245 kB]
取得:25 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 fonts-sil-gentium-basic all 1.102-1 [384 kB]
取得:26 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libapache-pom-java all 18-1 [4,720 B]
取得:27 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/main amd64 libatk-wrapper-java all 0.37.1-1 [53.0 kB]
取得:28 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/main amd64 libatk-wrapper-java-jni amd64 0.37.1-1 [45.1 kB]
取得:29 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libbsh-java all 2.0b4-20 [289 kB]
取得:30 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libcommons-parent-java all 43-1 [10.8 kB]
取得:31 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libcommons-logging-java all 1.2-2 [60.3 kB]
取得:32 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libel-api-java all 3.0.0-2 [64.8 kB]
取得:33 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libservlet-api-java all 4.0.1-2 [81.0 kB]
取得:34 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libjsp-api-java all 2.3.4-2 [53.6 kB]
取得:35 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libwebsocket-api-java all 1.1-1 [39.9 kB]
取得:36 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libservlet3.1-java all 1:4.0.1-2 [9,276 B]
取得:37 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal/universe amd64 libhsqldb1.8.0-java all 1.8.0.10+dfsg-10 [770 kB]
取得:38 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 libpq5 amd64 12.9-0ubuntu0.20.04.1 [117 kB]
取得:39 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-report-builder-bin amd64 1:6.4.7-0ubuntu0.20.04.2 [791 kB]
取得:40 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice amd64 1:6.4.7-0ubuntu0.20.04.2 [12.6 kB]
取得:41 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 libunoil-java all 1:6.4.7-0ubuntu0.20.04.2 [1,261 kB]
取得:42 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 libreoffice-java-common all 1:6.4.7-0ubuntu0.20.04.2 [624 kB]
取得:43 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-report-builder all 1:6.4.7-0ubuntu0.20.04.2 [2,119 kB]
取得:44 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-script-provider-bsh all 1:6.4.7-0ubuntu0.20.04.2 [39.5 kB]
取得:45 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-script-provider-js all 1:6.4.7-0ubuntu0.20.04.2 [650 kB]
取得:46 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-script-provider-python all 1:6.4.7-0ubuntu0.20.04.2 [16.3 kB]
取得:47 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-sdbc-firebird amd64 1:6.4.7-0ubuntu0.20.04.2 [132 kB]
取得:48 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-sdbc-hsqldb amd64 1:6.4.7-0ubuntu0.20.04.2 [113 kB]
取得:49 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-sdbc-mysql amd64 1:6.4.7-0ubuntu0.20.04.2 [101 kB]
取得:50 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-sdbc-postgresql amd64 1:6.4.7-0ubuntu0.20.04.2 [230 kB]
取得:51 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/universe amd64 libreoffice-wiki-publisher all 1.2.0+LibO6.4.7-0ubuntu0.20.04.2 [1,394 kB]
取得:52 http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu focal-updates/main amd64 libreoffice-nlpsolver all 0.9+LibO6.4.7-0ubuntu0.20.04.2 [681 kB]
139 MB を 10分 15秒 で取得しました (227 kB/s)                                 
パッケージからテンプレートを展開しています: 100%
以前に未選択のパッケージ libreoffice-base-drivers を選択しています。
(データベースを読み込んでいます ... 現在 208502 個のファイルとディレクトリがイン
ストールされています。)
.../00-libreoffice-base-drivers_1%3a6.4.7-0ubuntu0.20.04.2_amd64.deb を展開する
準備をしています ...
libreoffice-base-drivers (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libreoffice-base を選択しています。
.../01-libreoffice-base_1%3a6.4.7-0ubuntu0.20.04.2_amd64.deb を展開する準備をし
ています ...
退避先 'libreoffice-base による /usr/lib/libreoffice/share/basic/dialog.xlc から
/usr/lib/libreoffice/share/basic/dialog.xlc.noaccess への退避 (divert)' がない
ので、何も削除されません。
退避先 'libreoffice-base による /usr/lib/libreoffice/share/basic/script.xlc から
/usr/lib/libreoffice/share/basic/script.xlc.noaccess への退避 (divert)' がない
ので、何も削除されません。
libreoffice-base (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ java-common を選択しています。
.../02-java-common_0.72_all.deb を展開する準備をしています ...
java-common (0.72) を展開しています...
以前に未選択のパッケージ openjdk-11-jre-headless:amd64 を選択しています。
.../03-openjdk-11-jre-headless_11.0.13+8-0ubuntu1~20.04_amd64.deb を展開する準備
をしています ...
openjdk-11-jre-headless:amd64 (11.0.13+8-0ubuntu1~20.04) を展開しています...
以前に未選択のパッケージ default-jre-headless を選択しています。
.../04-default-jre-headless_2%3a1.11-72_amd64.deb を展開する準備をしています ...
default-jre-headless (2:1.11-72) を展開しています...
以前に未選択のパッケージ ca-certificates-java を選択しています。
.../05-ca-certificates-java_20190405ubuntu1_all.deb を展開する準備をしています .
..
ca-certificates-java (20190405ubuntu1) を展開しています...
以前に未選択のパッケージ openjdk-11-jre:amd64 を選択しています。
.../06-openjdk-11-jre_11.0.13+8-0ubuntu1~20.04_amd64.deb を展開する準備をしてい
ます ...
openjdk-11-jre:amd64 (11.0.13+8-0ubuntu1~20.04) を展開しています...
以前に未選択のパッケージ default-jre を選択しています。
.../07-default-jre_2%3a1.11-72_amd64.deb を展開する準備をしています ...
default-jre (2:1.11-72) を展開しています...
以前に未選択のパッケージ firebird3.0-common-doc を選択しています。
.../08-firebird3.0-common-doc_3.0.5.33220.ds4-1build2_all.deb を展開する準備をし
ています ...
firebird3.0-common-doc (3.0.5.33220.ds4-1build2) を展開しています...
以前に未選択のパッケージ firebird3.0-common を選択しています。
.../09-firebird3.0-common_3.0.5.33220.ds4-1build2_all.deb を展開する準備をしてい
ます ...
firebird3.0-common (3.0.5.33220.ds4-1build2) を展開しています...
以前に未選択のパッケージ libtommath1:amd64 を選択しています。
.../10-libtommath1_1.2.0-3_amd64.deb を展開する準備をしています ...
libtommath1:amd64 (1.2.0-3) を展開しています...
以前に未選択のパッケージ libfbclient2:amd64 を選択しています。
.../11-libfbclient2_3.0.5.33220.ds4-1build2_amd64.deb を展開する準備をしています
...
libfbclient2:amd64 (3.0.5.33220.ds4-1build2) を展開しています...
以前に未選択のパッケージ libib-util:amd64 を選択しています。
.../12-libib-util_3.0.5.33220.ds4-1build2_amd64.deb を展開する準備をしています .
..
libib-util:amd64 (3.0.5.33220.ds4-1build2) を展開しています...
以前に未選択のパッケージ firebird3.0-server-core:amd64 を選択しています。
.../13-firebird3.0-server-core_3.0.5.33220.ds4-1build2_amd64.deb を展開する準備
をしています ...
firebird3.0-server-core:amd64 (3.0.5.33220.ds4-1build2) を展開しています...
以前に未選択のパッケージ firebird3.0-utils を選択しています。
.../14-firebird3.0-utils_3.0.5.33220.ds4-1build2_amd64.deb を展開する準備をして
います ...
firebird3.0-utils (3.0.5.33220.ds4-1build2) を展開しています...
以前に未選択のパッケージ fonts-crosextra-caladea を選択しています。
.../15-fonts-crosextra-caladea_20130214-2_all.deb を展開する準備をしています ...
fonts-crosextra-caladea (20130214-2) を展開しています...
以前に未選択のパッケージ fonts-crosextra-carlito を選択しています。
.../16-fonts-crosextra-carlito_20130920-1_all.deb を展開する準備をしています ...
fonts-crosextra-carlito (20130920-1) を展開しています...
以前に未選択のパッケージ fonts-dejavu-extra を選択しています。
.../17-fonts-dejavu-extra_2.37-1_all.deb を展開する準備をしています ...
fonts-dejavu-extra (2.37-1) を展開しています...
以前に未選択のパッケージ fonts-dejavu を選択しています。
.../18-fonts-dejavu_2.37-1_all.deb を展開する準備をしています ...
fonts-dejavu (2.37-1) を展開しています...
以前に未選択のパッケージ fonts-linuxlibertine を選択しています。
.../19-fonts-linuxlibertine_5.3.0-4_all.deb を展開する準備をしています ...
fonts-linuxlibertine (5.3.0-4) を展開しています...
以前に未選択のパッケージ fonts-noto-core を選択しています。
.../20-fonts-noto-core_20200323-1build1~ubuntu20.04.1_all.deb を展開する準備をし
ています ...
fonts-noto-core (20200323-1build1~ubuntu20.04.1) を展開しています...
以前に未選択のパッケージ fonts-noto-extra を選択しています。
.../21-fonts-noto-extra_20200323-1build1~ubuntu20.04.1_all.deb を展開する準備を
しています ...
fonts-noto-extra (20200323-1build1~ubuntu20.04.1) を展開しています...
以前に未選択のパッケージ fonts-noto-ui-core を選択しています。
.../22-fonts-noto-ui-core_20200323-1build1~ubuntu20.04.1_all.deb を展開する準備
をしています ...
fonts-noto-ui-core (20200323-1build1~ubuntu20.04.1) を展開しています...
以前に未選択のパッケージ fonts-sil-gentium を選択しています。
.../23-fonts-sil-gentium_20081126%3a1.03-2_all.deb を展開する準備をしています ..
.
fonts-sil-gentium (20081126:1.03-2) を展開しています...
以前に未選択のパッケージ fonts-sil-gentium-basic を選択しています。
.../24-fonts-sil-gentium-basic_1.102-1_all.deb を展開する準備をしています ...
fonts-sil-gentium-basic (1.102-1) を展開しています...
以前に未選択のパッケージ libapache-pom-java を選択しています。
.../25-libapache-pom-java_18-1_all.deb を展開する準備をしています ...
libapache-pom-java (18-1) を展開しています...
以前に未選択のパッケージ libatk-wrapper-java を選択しています。
.../26-libatk-wrapper-java_0.37.1-1_all.deb を展開する準備をしています ...
libatk-wrapper-java (0.37.1-1) を展開しています...
以前に未選択のパッケージ libatk-wrapper-java-jni:amd64 を選択しています。
.../27-libatk-wrapper-java-jni_0.37.1-1_amd64.deb を展開する準備をしています ...
libatk-wrapper-java-jni:amd64 (0.37.1-1) を展開しています...
以前に未選択のパッケージ libbsh-java を選択しています。
.../28-libbsh-java_2.0b4-20_all.deb を展開する準備をしています ...
libbsh-java (2.0b4-20) を展開しています...
以前に未選択のパッケージ libcommons-parent-java を選択しています。
.../29-libcommons-parent-java_43-1_all.deb を展開する準備をしています ...
libcommons-parent-java (43-1) を展開しています...
以前に未選択のパッケージ libcommons-logging-java を選択しています。
.../30-libcommons-logging-java_1.2-2_all.deb を展開する準備をしています ...
libcommons-logging-java (1.2-2) を展開しています...
以前に未選択のパッケージ libel-api-java を選択しています。
.../31-libel-api-java_3.0.0-2_all.deb を展開する準備をしています ...
libel-api-java (3.0.0-2) を展開しています...
以前に未選択のパッケージ libservlet-api-java を選択しています。
.../32-libservlet-api-java_4.0.1-2_all.deb を展開する準備をしています ...
libservlet-api-java (4.0.1-2) を展開しています...
以前に未選択のパッケージ libjsp-api-java を選択しています。
.../33-libjsp-api-java_2.3.4-2_all.deb を展開する準備をしています ...
libjsp-api-java (2.3.4-2) を展開しています...
以前に未選択のパッケージ libwebsocket-api-java を選択しています。
.../34-libwebsocket-api-java_1.1-1_all.deb を展開する準備をしています ...
libwebsocket-api-java (1.1-1) を展開しています...
以前に未選択のパッケージ libservlet3.1-java を選択しています。
.../35-libservlet3.1-java_1%3a4.0.1-2_all.deb を展開する準備をしています ...
libservlet3.1-java (1:4.0.1-2) を展開しています...
以前に未選択のパッケージ libhsqldb1.8.0-java を選択しています。
.../36-libhsqldb1.8.0-java_1.8.0.10+dfsg-10_all.deb を展開する準備をしています .
..
libhsqldb1.8.0-java (1.8.0.10+dfsg-10) を展開しています...
以前に未選択のパッケージ libpq5:amd64 を選択しています。
.../37-libpq5_12.9-0ubuntu0.20.04.1_amd64.deb を展開する準備をしています ...
libpq5:amd64 (12.9-0ubuntu0.20.04.1) を展開しています...
以前に未選択のパッケージ libreoffice-report-builder-bin を選択しています。
.../38-libreoffice-report-builder-bin_1%3a6.4.7-0ubuntu0.20.04.2_amd64.deb を展
開する準備をしています ...
libreoffice-report-builder-bin (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libreoffice を選択しています。
.../39-libreoffice_1%3a6.4.7-0ubuntu0.20.04.2_amd64.deb を展開する準備をしていま
す ...
libreoffice (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libunoil-java を選択しています。
.../40-libunoil-java_1%3a6.4.7-0ubuntu0.20.04.2_all.deb を展開する準備をしていま
す ...
libunoil-java (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libreoffice-java-common を選択しています。
.../41-libreoffice-java-common_1%3a6.4.7-0ubuntu0.20.04.2_all.deb を展開する準備
をしています ...
libreoffice-java-common (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libreoffice-report-builder を選択しています。
.../42-libreoffice-report-builder_1%3a6.4.7-0ubuntu0.20.04.2_all.deb を展開する
準備をしています ...
libreoffice-report-builder (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libreoffice-script-provider-bsh を選択しています。
.../43-libreoffice-script-provider-bsh_1%3a6.4.7-0ubuntu0.20.04.2_all.deb を展開
する準備をしています ...
libreoffice-script-provider-bsh (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libreoffice-script-provider-js を選択しています。
.../44-libreoffice-script-provider-js_1%3a6.4.7-0ubuntu0.20.04.2_all.deb を展開
する準備をしています ...
libreoffice-script-provider-js (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libreoffice-script-provider-python を選択しています。
.../45-libreoffice-script-provider-python_1%3a6.4.7-0ubuntu0.20.04.2_all.deb を
展開する準備をしています ...
libreoffice-script-provider-python (1:6.4.7-0ubuntu0.20.04.2) を展開しています..
.
以前に未選択のパッケージ libreoffice-sdbc-firebird を選択しています。
.../46-libreoffice-sdbc-firebird_1%3a6.4.7-0ubuntu0.20.04.2_amd64.deb を展開する
準備をしています ...
libreoffice-sdbc-firebird (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libreoffice-sdbc-hsqldb を選択しています。
.../47-libreoffice-sdbc-hsqldb_1%3a6.4.7-0ubuntu0.20.04.2_amd64.deb を展開する準
備をしています ...
libreoffice-sdbc-hsqldb (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libreoffice-sdbc-mysql を選択しています。
.../48-libreoffice-sdbc-mysql_1%3a6.4.7-0ubuntu0.20.04.2_amd64.deb を展開する準
備をしています ...
libreoffice-sdbc-mysql (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libreoffice-sdbc-postgresql を選択しています。
.../49-libreoffice-sdbc-postgresql_1%3a6.4.7-0ubuntu0.20.04.2_amd64.deb を展開す
る準備をしています ...
libreoffice-sdbc-postgresql (1:6.4.7-0ubuntu0.20.04.2) を展開しています...
以前に未選択のパッケージ libreoffice-wiki-publisher を選択しています。
.../50-libreoffice-wiki-publisher_1.2.0+LibO6.4.7-0ubuntu0.20.04.2_all.deb を展
開する準備をしています ...
libreoffice-wiki-publisher (1.2.0+LibO6.4.7-0ubuntu0.20.04.2) を展開しています..
.
以前に未選択のパッケージ libreoffice-nlpsolver を選択しています。
.../51-libreoffice-nlpsolver_0.9+LibO6.4.7-0ubuntu0.20.04.2_all.deb を展開する準
備をしています ...
libreoffice-nlpsolver (0.9+LibO6.4.7-0ubuntu0.20.04.2) を展開しています...
fonts-sil-gentium-basic (1.102-1) を設定しています ...
java-common (0.72) を設定しています ...
libtommath1:amd64 (1.2.0-3) を設定しています ...
fonts-noto-extra (20200323-1build1~ubuntu20.04.1) を設定しています ...
libreoffice-base-drivers (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
libunoil-java (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
libpq5:amd64 (12.9-0ubuntu0.20.04.1) を設定しています ...
libreoffice-script-provider-python (1:6.4.7-0ubuntu0.20.04.2) を設定しています .
..
libel-api-java (3.0.0-2) を設定しています ...
firebird3.0-common-doc (3.0.5.33220.ds4-1build2) を設定しています ...
fonts-crosextra-carlito (20130920-1) を設定しています ...
firebird3.0-common (3.0.5.33220.ds4-1build2) を設定しています ...
fonts-sil-gentium (20081126:1.03-2) を設定しています ...
libreoffice-sdbc-mysql (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
libapache-pom-java (18-1) を設定しています ...
libwebsocket-api-java (1.1-1) を設定しています ...
fonts-linuxlibertine (5.3.0-4) を設定しています ...
libbsh-java (2.0b4-20) を設定しています ...
libjsp-api-java (2.3.4-2) を設定しています ...
fonts-dejavu-extra (2.37-1) を設定しています ...
libservlet-api-java (4.0.1-2) を設定しています ...
fonts-crosextra-caladea (20130214-2) を設定しています ...
libatk-wrapper-java (0.37.1-1) を設定しています ...
libib-util:amd64 (3.0.5.33220.ds4-1build2) を設定しています ...
fonts-noto-ui-core (20200323-1build1~ubuntu20.04.1) を設定しています ...
fonts-noto-core (20200323-1build1~ubuntu20.04.1) を設定しています ...
libservlet3.1-java (1:4.0.1-2) を設定しています ...
libreoffice-base (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
fonts-dejavu (2.37-1) を設定しています ...
libreoffice-sdbc-postgresql (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
libreoffice-java-common (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
libcommons-parent-java (43-1) を設定しています ...
libcommons-logging-java (1.2-2) を設定しています ...
libreoffice-report-builder-bin (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
libfbclient2:amd64 (3.0.5.33220.ds4-1build2) を設定しています ...
libatk-wrapper-java-jni:amd64 (0.37.1-1) を設定しています ...
firebird3.0-utils (3.0.5.33220.ds4-1build2) を設定しています ...
libhsqldb1.8.0-java (1.8.0.10+dfsg-10) を設定しています ...
libreoffice (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
libreoffice-report-builder (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
firebird3.0-server-core:amd64 (3.0.5.33220.ds4-1build2) を設定しています ...
libreoffice-sdbc-firebird (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
default-jre-headless (2:1.11-72) を設定しています ...
openjdk-11-jre-headless:amd64 (11.0.13+8-0ubuntu1~20.04) を設定しています ...
update-alternatives: /usr/bin/java (java) を提供するために自動モードで /usr/lib/
jvm/java-11-openjdk-amd64/bin/java を使います
update-alternatives: /usr/bin/jjs (jjs) を提供するために自動モードで /usr/lib/jv
m/java-11-openjdk-amd64/bin/jjs を使います
update-alternatives: /usr/bin/keytool (keytool) を提供するために自動モードで /us
r/lib/jvm/java-11-openjdk-amd64/bin/keytool を使います
update-alternatives: /usr/bin/rmid (rmid) を提供するために自動モードで /usr/lib/
jvm/java-11-openjdk-amd64/bin/rmid を使います
update-alternatives: /usr/bin/rmiregistry (rmiregistry) を提供するために自動モー
ドで /usr/lib/jvm/java-11-openjdk-amd64/bin/rmiregistry を使います
update-alternatives: /usr/bin/pack200 (pack200) を提供するために自動モードで /us
r/lib/jvm/java-11-openjdk-amd64/bin/pack200 を使います
update-alternatives: /usr/bin/unpack200 (unpack200) を提供するために自動モードで
/usr/lib/jvm/java-11-openjdk-amd64/bin/unpack200 を使います
update-alternatives: /usr/bin/jexec (jexec) を提供するために自動モードで /usr/li
b/jvm/java-11-openjdk-amd64/lib/jexec を使います
openjdk-11-jre:amd64 (11.0.13+8-0ubuntu1~20.04) を設定しています ...
default-jre (2:1.11-72) を設定しています ...
ca-certificates-java (20190405ubuntu1) を設定しています ...
head: '/etc/ssl/certs/java/cacerts' を 読み込み用に開くことが出来ません: そのよ
うなファイルやディレクトリはありません
Adding debian:USERTrust_RSA_Certification_Authority.pem
Adding debian:AC_RAIZ_FNMT-RCM.pem
Adding debian:Network_Solutions_Certificate_Authority.pem
Adding debian:TeliaSonera_Root_CA_v1.pem
Adding debian:Cybertrust_Global_Root.pem
Adding debian:ISRG_Root_X1.pem
Adding debian:SwissSign_Gold_CA_-_G2.pem
Adding debian:GlobalSign_Root_CA_-_R2.pem
Adding debian:Staat_der_Nederlanden_Root_CA_-_G3.pem
Adding debian:Certigna_Root_CA.pem
Adding debian:TWCA_Global_Root_CA.pem
Adding debian:GDCA_TrustAUTH_R5_ROOT.pem
Adding debian:Chambers_of_Commerce_Root_-_2008.pem
Adding debian:XRamp_Global_CA_Root.pem
Adding debian:GTS_Root_R4.pem
Adding debian:ePKI_Root_Certification_Authority.pem
Adding debian:E-Tugra_Certification_Authority.pem
Adding debian:CFCA_EV_ROOT.pem
Adding debian:SSL.com_Root_Certification_Authority_ECC.pem
Adding debian:Hongkong_Post_Root_CA_3.pem
Adding debian:Hellenic_Academic_and_Research_Institutions_RootCA_2015.pem
Adding debian:OISTE_WISeKey_Global_Root_GB_CA.pem
Adding debian:Go_Daddy_Root_Certificate_Authority_-_G2.pem
Adding debian:emSign_Root_CA_-_C1.pem
Adding debian:QuoVadis_Root_CA_2_G3.pem
Adding debian:VeriSign_Universal_Root_Certification_Authority.pem
Adding debian:DigiCert_Global_Root_G3.pem
Adding debian:QuoVadis_Root_CA.pem
Adding debian:Microsoft_RSA_Root_Certificate_Authority_2017.pem
Adding debian:GlobalSign_Root_CA.pem
Adding debian:Amazon_Root_CA_1.pem
Adding debian:T-TeleSec_GlobalRoot_Class_3.pem
Adding debian:TrustCor_RootCert_CA-1.pem
Adding debian:AffirmTrust_Premium_ECC.pem
Adding debian:SSL.com_Root_Certification_Authority_RSA.pem
Adding debian:TrustCor_ECA-1.pem
Adding debian:QuoVadis_Root_CA_3.pem
Adding debian:QuoVadis_Root_CA_3_G3.pem
Adding debian:Buypass_Class_2_Root_CA.pem
Adding debian:GTS_Root_R3.pem
Adding debian:Trustwave_Global_ECC_P256_Certification_Authority.pem
Adding debian:GTS_Root_R1.pem
Adding debian:DigiCert_Assured_ID_Root_G2.pem
Adding debian:GTS_Root_R2.pem
Adding debian:SSL.com_EV_Root_Certification_Authority_ECC.pem
Adding debian:emSign_ECC_Root_CA_-_C3.pem
Adding debian:AffirmTrust_Premium.pem
Adding debian:Staat_der_Nederlanden_EV_Root_CA.pem
Adding debian:QuoVadis_Root_CA_2.pem
Adding debian:UCA_Global_G2_Root.pem
Adding debian:Certigna.pem
Adding debian:DigiCert_Trusted_Root_G4.pem
Adding debian:emSign_Root_CA_-_G1.pem
Adding debian:Amazon_Root_CA_4.pem
Adding debian:Certum_Trusted_Network_CA_2.pem
Adding debian:Entrust_Root_Certification_Authority_-_EC1.pem
Adding debian:AffirmTrust_Commercial.pem
Adding debian:DigiCert_Global_Root_CA.pem
Adding debian:Starfield_Services_Root_Certificate_Authority_-_G2.pem
Adding debian:Amazon_Root_CA_2.pem
Adding debian:Global_Chambersign_Root_-_2008.pem
Adding debian:Trustis_FPS_Root_CA.pem
Adding debian:Buypass_Class_3_Root_CA.pem
Adding debian:Hongkong_Post_Root_CA_1.pem
Adding debian:Microsoft_ECC_Root_Certificate_Authority_2017.pem
Adding debian:COMODO_ECC_Certification_Authority.pem
Adding debian:GlobalSign_ECC_Root_CA_-_R5.pem
Adding debian:Hellenic_Academic_and_Research_Institutions_RootCA_2011.pem
Adding debian:SecureSign_RootCA11.pem
Adding debian:Sonera_Class_2_Root_CA.pem
Adding debian:Amazon_Root_CA_3.pem
Adding debian:e-Szigno_Root_CA_2017.pem
Adding debian:NetLock_Arany_=Class_Gold=_Főtanúsítvány.pem
Adding debian:T-TeleSec_GlobalRoot_Class_2.pem
Adding debian:SecureTrust_CA.pem
Adding debian:UCA_Extended_Validation_Root.pem
Adding debian:GeoTrust_Primary_Certification_Authority_-_G2.pem
Adding debian:TUBITAK_Kamu_SM_SSL_Kok_Sertifikasi_-_Surum_1.pem
Adding debian:Secure_Global_CA.pem
Adding debian:IdenTrust_Public_Sector_Root_CA_1.pem
Adding debian:DigiCert_Global_Root_G2.pem
Adding debian:COMODO_Certification_Authority.pem
Adding debian:Certum_Trusted_Network_CA.pem
Adding debian:SZAFIR_ROOT_CA2.pem
Adding debian:ACCVRAIZ1.pem
Adding debian:Baltimore_CyberTrust_Root.pem
Adding debian:Entrust_Root_Certification_Authority_-_G4.pem
Adding debian:EC-ACC.pem
Adding debian:ssl-cert-snakeoil.pem
Adding debian:Trustwave_Global_Certification_Authority.pem
Adding debian:GlobalSign_ECC_Root_CA_-_R4.pem
Adding debian:Microsec_e-Szigno_Root_CA_2009.pem
Adding debian:COMODO_RSA_Certification_Authority.pem
Adding debian:Hellenic_Academic_and_Research_Institutions_ECC_RootCA_2015.pem
Adding debian:Starfield_Root_Certificate_Authority_-_G2.pem
Adding debian:Go_Daddy_Class_2_CA.pem
Adding debian:Entrust.net_Premium_2048_Secure_Server_CA.pem
Adding debian:SwissSign_Silver_CA_-_G2.pem
Adding debian:Entrust_Root_Certification_Authority_-_G2.pem
Adding debian:IdenTrust_Commercial_Root_CA_1.pem
Adding debian:Comodo_AAA_Services_root.pem
Adding debian:certSIGN_Root_CA_G2.pem
Adding debian:CA_Disig_Root_R2.pem
Adding debian:Starfield_Class_2_CA.pem
Adding debian:Security_Communication_Root_CA.pem
Adding debian:TWCA_Root_Certification_Authority.pem
Adding debian:D-TRUST_Root_Class_3_CA_2_EV_2009.pem
Adding debian:Actalis_Authentication_Root_CA.pem
Adding debian:D-TRUST_Root_Class_3_CA_2_2009.pem
Adding debian:NAVER_Global_Root_Certification_Authority.pem
Adding debian:Entrust_Root_Certification_Authority.pem
Adding debian:SSL.com_EV_Root_Certification_Authority_RSA_R2.pem
Adding debian:Autoridad_de_Certificacion_Firmaprofesional_CIF_A62634068.pem
Adding debian:emSign_ECC_Root_CA_-_G3.pem
Adding debian:QuoVadis_Root_CA_1_G3.pem
Adding debian:AffirmTrust_Networking.pem
Adding debian:GlobalSign_Root_CA_-_R3.pem
Adding debian:Security_Communication_RootCA2.pem
Adding debian:TrustCor_RootCert_CA-2.pem
Adding debian:certSIGN_ROOT_CA.pem
Adding debian:DigiCert_Assured_ID_Root_CA.pem
Adding debian:Atos_TrustedRoot_2011.pem
Adding debian:GlobalSign_Root_CA_-_R6.pem
Adding debian:OISTE_WISeKey_Global_Root_GC_CA.pem
Adding debian:DigiCert_High_Assurance_EV_Root_CA.pem
Adding debian:Trustwave_Global_ECC_P384_Certification_Authority.pem
Adding debian:DigiCert_Assured_ID_Root_G3.pem
Adding debian:USERTrust_ECC_Certification_Authority.pem
Adding debian:Izenpe.com.pem
done.
libreoffice-script-provider-bsh (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
libreoffice-script-provider-js (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
libreoffice-sdbc-hsqldb (1:6.4.7-0ubuntu0.20.04.2) を設定しています ...
libreoffice-wiki-publisher (1.2.0+LibO6.4.7-0ubuntu0.20.04.2) を設定しています .
..
libreoffice-nlpsolver (0.9+LibO6.4.7-0ubuntu0.20.04.2) を設定しています ...
man-db (2.9.1-1) のトリガを処理しています ...
ca-certificates (20210119~20.04.2) のトリガを処理しています ...
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...

done.
done.
libreoffice-common (1:6.4.7-0ubuntu0.20.04.2) のトリガを処理しています ...
fontconfig (2.13.1-2ubuntu3) のトリガを処理しています ...
desktop-file-utils (0.24-1ubuntu3) のトリガを処理しています ...
mime-support (3.64ubuntu1) のトリガを処理しています ...
hicolor-icon-theme (0.17-2) のトリガを処理しています ...
gnome-menus (3.36.0-1ubuntu1) のトリガを処理しています ...
libc-bin (2.31-0ubuntu9.1) のトリガを処理しています ...
root@203-124-70-204:/home/mizutani#

オフライン

 

#8 2022-01-11 09:17:03

mizutani
メンバ
登録日: 2020-06-21

Re: LibreOffice が使えなくなりました。

          令4(2022).1.11(火) 8:30 am
             mizutani
kigyousensi 樣

可成り良くなりました。

現状では, まだ完全に復旧しているようには見えません。
最初は☓印が出ました。
一度, 電源を切り, 30分程後に, 再投入てから, 少し良くなりました。

もう少し回数を積み重ねて, 報告します。

終始障害になっている点が一つあります。

それは, file を memory から読み出した時の事です。
文章や表の data に対し,  移動・改行・copy・追加・削除等の操作を,
一切受け付けない現象です。

この問題は, 今回の LibreOffice の問題なのかどうかも,
全く分かりません。

教えていただけますか。

オフライン

 

#9 2022-01-11 10:52:42

mizutani
メンバ
登録日: 2020-06-21

Re: LibreOffice が使えなくなりました。

          令4(2022).1.11(火) 10:00am
             mizutani
kigyousensi 樣

10時になってからは, ☓印が出なくなりました。
有難うございました。

今度, 再び☓が出て使用不能になった時は,
今回の一連の作業をすることを, memo しておいて,
実施するものなんですね。

まだ分からないことが残っています。
1)「ソフトウェアが動作しない場合はログを詳細に読む」ということは,
 何をどのように見れば分かるものなんですか。
2)OSが古い, memory が少ないということは,
 この PC に当てはまりますか。
 当てはまるとすれば, どうすればよろしいでしょうか。
3)結局, これで, 今回の主題の解決を得たとしまして,
 仰るようには,操作をしたものの, 盲人の象撫でをしたが如しで,
   私にはなにがどうなっていたのか, 未だに理解していません。
 教えて頂けますか。
 

オフライン

 

#10 2022-01-20 05:46:45

kigyousensi
メンバ
From: Tokyo
登録日: 2010-11-14

Re: LibreOffice が使えなくなりました。

mizutaniさん
気になるエラーが2つ表示されています。

■ 1つ目
エラー:8 http://archive.canonical.com/ubuntu artful Release

意味
Ubuntu 17.10用の倉庫からソフトウェア一覧を取得しようとしましたが
既にUbuntu 17.10用の倉庫はなくなっているので一覧を取得できませんでした

対策
以下の手順で修正して下さい。

コード:

$ sudo gedit /etc/apt/sources.list
→エディタが起動します

deb http://security.ubuntu.com/ubuntu artful Release
という行が有るはずなので以下のように先頭に#を付けて保存して下さい。
#deb http://security.ubuntu.com/ubuntu artful Release

$ sudo apt update
→エラーが表示されないことを確認して下さい。

原因
おそらくUbuntu 17.10 → 18.10 LTS → 20.04LTS とバージョンを上げてきたのだと思いますが、
18.10 LTSにバージョンアップする際にリポジトリを残すか消すか聞かれたはずです。
その際に「残す」を選択したのだと思います。
現在は Ubuntu 20.04 LTSをお使いなのでUbuntu 17.10用のリポジトリは必要ありません。「対策」の手順で削除して下さい。

■ 2つ目
パッケージ 'libreoffice' はインストールされていないため削除もされません

意味
libreofficeがインストールされていません

対策
不明

原因
apt list -a libreoffice-base-core
でインストールされていることはわかっているのですが、ひょっとしたらパッケージを一つ一つインストールされたのかもしれません。
2つのバージョンが混在している可能性が有るのでLibreOfficeを起動して
「ヘルプ」→ 「LibreOfficeについて」でバージョンが7担っていることを確認して下さい。

オフライン

 

#11 2022-01-20 06:09:58

kigyousensi
メンバ
From: Tokyo
登録日: 2010-11-14

Re: LibreOffice が使えなくなりました。

mizutani による投稿:

 
文章や表の data に対し,  移動・改行・copy・追加・削除等の操作を,
一切受け付けない現象です。

開こうとしているファイルが「読み取り専用」になっていませんか?

LibreOffieは WriterやCalc、Impress等の複数のソフトウェアの総称なので、ご質問される場合はどのソフトウェアで発生している問題なのかを記載願います。
文章や表とおっしゃっているのでLibreOffice Writerと推察しますがその場合はLibreOffice Writerの内容を保護するを試してみて下さい。
LibreOfficeの質問であれば[url=https://forums.ubuntulinux.jp/viewforum.php?id=4デスクトップ向けソフトウェア[/url]フォーラムで質問されるのが良いと思います。

また、パソコンはCPU、メモリ、ディスクで構成されているのですが、メモリとディスクを混同されていないでしょうか?
質問に答える際に混乱しますので今一度メモリとディスクの意味をこちらのサイトでご確認下さい。

メモリは動作は高速ですがパソコンの電源を落とすとデータが消えてしまいます。
ディスクはメモリよりも動作が遅いのですが、パソコンの電源を落としてもデータが残ります。
パソコンを再起動してもデータ(おそらくLibreOfficeで作成したファイル)が残っているのであればディスクに記録されていると考えて間違いありません。

オフライン

 

#12 2022-01-20 06:41:00

kigyousensi
メンバ
From: Tokyo
登録日: 2010-11-14

Re: LibreOffice が使えなくなりました。

mizutani による投稿:

まだ分からないことが残っています。
1)「ソフトウェアが動作しない場合はログを詳細に読む」ということは,何をどのように見れば分かるものなんですか。
2)OSが古い, memory が少ないということは,この PC に当てはまりますか。当てはまるとすれば, どうすればよろしいでしょうか。
3)結局, これで, 今回の主題の解決を得たとしまして,仰るようには,操作をしたものの, 盲人の象撫でをしたが如しで,  私にはなにがどうなっていたのか, 未だに理解していません。教えて頂けますか。

このスレッドの話題と離れてしまうので、別のスレッドを立ててご質問されたほうが良いと思います。

簡単にお答えすると
1) ターミナルからでlibreoffice --writer を実行してLibreOfficeを起動して下さい。問題があればターミナルにログが表示されます。
または
tail -f /var/log/syslog &
を実行してからLibreOfficeを起動すれば詳しいログが表示されます。
Errorやfailが表示された場合はそれが原因になっている可能性があります。

2) あてはまりません。
Ubuntu 20.04 LTSは現在もサポートされているOSです。
メモリは15GB搭載されており11GB余っているようです。
LibreOfficeは0.25GB程度で動作しますので十分余力があります。

3)わからない部分がどこかわからないのでお答えのしようがありません。
まずはここまでの説明した内容をご自身で調べてからご質問下さい。
一般論ですがソフトウェアが正しく動作しないときはソフトウェア、OS、ハードウェアのどこに問題が有るのか切り分けを行います。

ソフトウェアの場合はバージョンが古い、インストールが失敗している場合が多いです。
インストール方法はdeb、apt、snap、コンパイルの方法がありますがdeb,コンパイルはそれなりに技術が必要なのでaptかsnapと仮定しました。
libreoffice --version ← バージョンを確認。古いバージョンがインストールされているようです。
apt list -a  ←libreoffice-base-core で確認。←aptという方法でインストールが成功しているか確認。問題無いようです。
snap list --all | grep libreoffice ←snapという方法でインストールが成功しているか確認。snapは使っていないようです。問題ありません。
which libreoffice ← LibreOfficeがインストールされている場所を確認。問題無いようです

OSの場合はOSが古い、OSが壊れている場合が多いです
uname -srvmpio ← OSの中心部分を確認。サポートされているバージョンのようです。

ハードウェアの場合はメモリが少ないかディスクが壊れている場合があります。
後者の場合OSが起動できないためメモリを確認します。
free -m ←メモリ容量を確認。11GBの空きが有るため問題無いようです。

オフライン

 

#13 昨日 06:09:48

mizutani
メンバ
登録日: 2020-06-21

Re: LibreOffice が使えなくなりました。

             令4(2022).1.23(日) 5:50 am
                mizutani
kigyousensi

大切なお話を3通も頂き, 誠に有難うございました。

素晴らしいご回答のようです。

今直ぐは, 時間が許さないので, 帰ってから, ご支持に従い,
追試してみます。

オフライン

 

#14 昨日 18:09:11

mizutani
メンバ
登録日: 2020-06-21

Re: LibreOffice が使えなくなりました。

             令4(2022).1.23(日) 5:30 pm
                mizutani
kigyousensi 樣

1つ目 を実行してみました。 下記です。分かりません。

mizutani@c140106:~$ sudo su
[sudo] mizutani のパスワード:
root@c140106:/home/mizutani# sudo gedit /etc/apt/sources.list

# deb cdrom:[Ubuntu 17.10 _Artful Aardvark_ - Release amd64(20180108.1)]/ artful main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu/ focal main restricted
# deb-src http://jp.archive.ubuntu.com/ubuntu/ artful main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu/ focal-updates main restricted
# deb-src http://jp.archive.ubuntu.com/ubuntu/ artful-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu/ focal universe
# deb-src http://jp.archive.ubuntu.com/ubuntu/ artful universe
deb http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu/ focal-updates universe
# deb-src http://jp.archive.ubuntu.com/ubuntu/ artful-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu/ focal multiverse
# deb-src http://jp.archive.ubuntu.com/ubuntu/ artful multiverse
deb http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu/ focal-updates multiverse
# deb-src http://jp.archive.ubuntu.com/ubuntu/ artful-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb-src http://jp.archive.ubuntu.com/ubuntu/ artful-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu artful partner
deb-src http://archive.canonical.com/ubuntu artful partner

deb http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu/ focal-security main restricted
# deb-src http://security.ubuntu.com/ubuntu artful-security main restricted
deb http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu/ focal-security universe
# deb-src http://security.ubuntu.com/ubuntu artful-security universe
deb http://ubuntu-ashisuto.ubuntulinux.jp/ubuntu/ focal-security multiverse
# deb-src http://security.ubuntu.com/ubuntu artful-security multiverse
# deb-src http://archive.ubuntu.com/ubuntu bionic main
# deb-src http://archive.ubuntu.com/ubuntu bionic main
# deb-src http://archive.ubuntu.com/ubuntu bionic main

オフライン

 

#15 本日 05:47:16

mizutani
メンバ
登録日: 2020-06-21

Re: LibreOffice が使えなくなりました。

          令4(2022).1.24(月) 5:30am
             mizutani
kigyousensi 樣

申しおくれました。
下記を入力すると, Not Found  The requested URL was not found on this server.
という表示が出ます。

1) http://archive.canonical.com/ubuntu artful Release
2) http://security.ubuntu.com/ubuntu artful Release

オフライン

 

Board footer

Powered by FluxBB