お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2022-05-13 22:09:48

kouchin555
メンバ
登録日: 2013-12-27

vokoscreen-ngがUbuntu 22.04でコアダンプ

Ubuntu 22.04でvokoscreen-ngを実行しようとするとコアダンプです

そのメッセージ通り、vokoscreen-ngは、wayland-eglのプラグインには対応していない
とのことですが、対応しているプラグインに変更すること可能でしょうか?



$ vokoscreen-ng
This application failed to start because it could not find or load the Qt platform plugin "wayland-egl"
in "".

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.

Reinstalling the application may fix this problem.
中止 (コアダンプ)

オフライン

 

#2 2022-05-14 11:36:46

kouchin555
メンバ
登録日: 2013-12-27

Re: vokoscreen-ngがUbuntu 22.04でコアダンプ

補足です

プラットフォームが対応していなかったら手出しのしようがないんではと思いましたが
もう1回、インストールし直しては?との下記メッセージがあったので、
削除、インストールを実施しましたが、やっぱりダメでした

Reinstalling the application may fix this problem.

オフライン

 

#3 2022-05-14 16:32:17

si
メンバ
From: hokkaido kitami, jp
登録日: 2007-01-15

Re: vokoscreen-ngがUbuntu 22.04でコアダンプ

kouchin555 による投稿:

Ubuntu 22.04でvokoscreen-ngを実行しようとするとコアダンプです

そのメッセージ通り、vokoscreen-ngは、wayland-eglのプラグインには対応していない
とのことですが、対応しているプラグインに変更すること可能でしょうか?



$ vokoscreen-ng
This application failed to start because it could not find or load the Qt platform plugin "wayland-egl"
in "".

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.

Reinstalling the application may fix this problem.
中止 (コアダンプ)

Fedora36 で試すと、部分サポート版が立ち上がり
 wayland のサポートは openSUSE KDE と、Fedora34 KDE/Gnome 、 Kubuntu 21.04 でテスト、開発中
 フルサポートで使うには、X11 で起動してくれ
と出ます。

オフライン

 

#4 2022-05-14 17:38:22

kouchin555
メンバ
登録日: 2013-12-27

Re: vokoscreen-ngがUbuntu 22.04でコアダンプ

siさん

ご連絡、有難うございます。

ディスプレイサーバーをWaylandからX11orgに変更することで、
vokoscreen-ngが問題なく立ち上がるようになりました。

ディスプレイサーバーの違いが、他のアプリにどのような影響を及ぼすのか
全く理解できていませんが、ひとまずvokoscreen-ngが正常起動するようになったので、
ご報告します。

オフライン

 

Board footer

Powered by FluxBB