お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2007-01-08 16:42:09

gg
新しいメンバ
登録日: 2007-01-08

libc6について・・・・

ubuntuでC言語をやろうと思い、GCCコンパイルしましたが、stdio.hが見つからないと
怒られました。
調べてみると、libc6-devが必要みたいなのでインスコを試みましたが、どうやら、CPUの
アーキテクチャ別にlibc6-devがあるみたいなんです。
そこで、自分のCPUはathonx2 3800なんで一番近いAMD64を選んだんですが、どうもできません....。
どうすればいいのでしょうか?

オフライン

 

#2 2007-01-08 19:16:49

gmax
メンバ
From: 兵庫県
登録日: 2006-10-24

Re: libc6について・・・・

ubuntuインストール時に使用したのは、どれでしょうか?CDイメージの名前の中に"i386"とあるものからインストールしたのならば、普通にlibc6-devをインストールしていいはずです。

オフライン

 

#3 2007-01-09 11:18:02

Shibata
管理者
From: 東京
登録日: 2006-10-25

Re: libc6について・・・・

sudo apt-get install build-essential
とすれば、基本的に必要な物は揃うと思います。

オフライン

 

#4 2007-01-09 15:52:17

gg
新しいメンバ
登録日: 2007-01-08

Re: libc6について・・・・

sudo apt-get install build-essential
とやったら、できるようになりました^^
みなさん、どうもありがとうございました。

オフライン

 

Board footer

Powered by FluxBB