お知らせ

  • 利用規約を守って投稿してください。また、よくある質問および投稿の手引きも参照してください。
  • メッセージの投稿にはアカウントが必要です。未登録の方は、ユーザ登録ページからアカウントを作成することができます。

#1 2011-04-19 08:49:45

satuki_trickster
新しいメンバ
From: 宮城県
登録日: 2011-03-06

Ubuntu10.10からUbuntu11.04 beta版にアップグレードしたのに!

リポジトリが変なのか、アップグレードがうまくできません。

apt-get upgradeでインストールできなくても
aptitude upgradeでインストールできる場合もあるのですが
でも、できないパッケージは日増しに増えていきます。

インストールしようとすると、エラーが出て、インターネットに接続してくださいと
表示されて、以下にダウンロードできなかったリストが出てきました。

オフライン

 

#2 2011-04-19 11:53:28

uotora
メンバ
登録日: 2008-06-18

Re: Ubuntu10.10からUbuntu11.04 beta版にアップグレードしたのに!

アップグレードは無謀と思います。Beta2版はこれから先変身してゆくものです。どうしても11.04を使いたいのであれば、別パーティションを設けクリーンインストールをされるのがベターと思います。
HDDの消費は僅か8GBあれば十分です。

オフライン

 

#3 2011-04-20 00:39:53

hmatsue
アドバイザ
登録日: 2009-03-10

Re: Ubuntu10.10からUbuntu11.04 beta版にアップグレードしたのに!

satuki_trickster による投稿:

リポジトリが変なのか、アップグレードがうまくできません。

apt-get upgradeでインストールできなくても
aptitude upgradeでインストールできる場合もあるのですが
でも、できないパッケージは日増しに増えていきます。

インストールしようとすると、エラーが出て、インターネットに接続してくださいと
表示されて、以下にダウンロードできなかったリストが出てきました。

私の環境もMaverickからNatty betaへのアップグレードですが、特に問題はなさそうです。
アップグレードの方法としては、do-release-upgradeなどが一般的かと思いますが、satuki_tricksterさんが実行したアップグレード方法はどのようなものだったでしょうか。

コード:

sudo aptitude update

実行時のエラーメッセージや、
/etc/apt/sources.list
の内容や、
/etc/apt/sources.list.d/*
の内容の確認から始めてみてはいかがでしょう。

レポジトリの設定に問題なさそうであれば、

コード:

sudo aptitude update ; sudo aptitude full-upgrade ; sudo aptitude safe-upgrade

を実行してみるとどうなりますでしょうか。

オフライン

 

#4 2011-04-20 10:10:24

satuki_trickster
新しいメンバ
From: 宮城県
登録日: 2011-03-06

Re: Ubuntu10.10からUbuntu11.04 beta版にアップグレードしたのに!

hmatsueさん、返信ありがとうございます。

あれから、Ubuntu11.04 beta判をクリーンインストールしてみました。
リポジトリは、Medibuntu と Unity-2dの二つです。 あと、独自のソフトウエアとCanonicalパートナー
のすべてのリストを加えた上で。アップグレードしてみました。

それでもやぱり、ダウンロードできないものがあるようです。
まだ、出来上がっていない状態なのでいかたありません。
普通に使っている上での不便なことはないので

sudo aptitude upgradeですと、すべてではありませんが、インストールできるものがすこしずつ
増えてきています。ダウンロードできないものにはすべて "404 Not Found"という文字列が入ります。
そのリポジトリないのはないのではないかと思っています。

以上・。

PS.
日本Linuxの初心者の会の掲示板に
Ubuntu11.04サポート放棄宣言という記事があったと思うのですが
この記事ってどこから波及したものなのでしょうか?
ご存知のかた教えてください。 

オフライン

 

#5 2011-04-20 13:05:27

hmatsue
アドバイザ
登録日: 2009-03-10

Re: Ubuntu10.10からUbuntu11.04 beta版にアップグレードしたのに!

satuki_trickster による投稿:

あれから、Ubuntu11.04 beta判をクリーンインストールしてみました。
リポジトリは、Medibuntu と Unity-2dの二つです。 あと、独自のソフトウエアとCanonicalパートナー
のすべてのリストを加えた上で。アップグレードしてみました。

この追加の内容が適切ではなかったものと思われます。
解決したい場合は、変更内容を投稿下さい。

satuki_trickster による投稿:

PS.
日本Linuxの初心者の会の掲示板に
Ubuntu11.04サポート放棄宣言という記事があったと思うのですが
この記事ってどこから波及したものなのでしょうか?
ご存知のかた教えてください。 

別件になりますので、継続が必要であればトピックを分けていただいた方がよさそうです。
その際は、情報源のURLを含めてください。
情報源も明示されていない状態では、該記事?の真意もわかりませんし、真偽の程はなんとも言えません。

オフライン

 

#6 2011-04-20 17:24:27

satuki_trickster
新しいメンバ
From: 宮城県
登録日: 2011-03-06

Re: Ubuntu10.10からUbuntu11.04 beta版にアップグレードしたのに!

変更を加えたソースリストを以下に記述します。

#############################################################

sources.list

#
# deb cdrom:[Ubuntu 11.04 _Natty Narwhal_ - Beta i386 (20110413)]/ natty main restricted
deb-src http://archive.ubuntu.com/ubuntu natty restricted main #Added by software-properties

# deb cdrom:[Ubuntu 11.04 _Natty Narwhal_ - Beta i386 (20110413)]/ natty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://ftp.riken.jp/Linux/ubuntu/ natty main restricted
deb-src http://ftp.riken.jp/Linux/ubuntu/ natty restricted main multiverse universe #Added by software-properties

## Major bug fix updates produced after the final release of the
## distribution.
deb http://ftp.riken.jp/Linux/ubuntu/ natty-updates main restricted
deb-src http://ftp.riken.jp/Linux/ubuntu/ natty-updates restricted main multiverse universe #Added by software-properties

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://ftp.riken.jp/Linux/ubuntu/ natty universe
deb http://ftp.riken.jp/Linux/ubuntu/ natty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://ftp.riken.jp/Linux/ubuntu/ natty multiverse
deb http://ftp.riken.jp/Linux/ubuntu/ natty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://jp.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse
# deb-src http://jp.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse

deb http://ftp.riken.jp/Linux/ubuntu/ natty-security main restricted
deb-src http://ftp.riken.jp/Linux/ubuntu/ natty-security restricted main multiverse universe #Added by software-properties
deb http://ftp.riken.jp/Linux/ubuntu/ natty-security universe
deb http://ftp.riken.jp/Linux/ubuntu/ natty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu natty partner
deb-src http://archive.canonical.com/ubuntu natty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu natty main
deb-src http://extras.ubuntu.com/ubuntu natty main

#######################################################

medibuntu.lst

## Please report any bug on https://bugs.launchpad.net/medibuntu/
deb http://packages.medibuntu.org/ natty free non-free #Medibuntu - Ubuntu 11.04 "natty narwhal"
deb-src http://packages.medibuntu.org/ natty free non-free #Medibuntu (source) - Ubuntu 11.04 "natty narwhal"                                                                                                         

############################################

unity-2d-team-unity-2d-daily-natty.list

deb http://ppa.launchpad.net/unity-2d-team/unity-2d-daily/ubuntu natty main
deb-src http://ppa.launchpad.net/unity-2d-team/unity-2d-daily/ubuntu natty main

#############################################

オフライン

 

#7 2011-04-20 18:39:13

hmatsue
アドバイザ
登録日: 2009-03-10

Re: Ubuntu10.10からUbuntu11.04 beta版にアップグレードしたのに!

ぱっと見た感触としては、特におかしな設定になっているようにも見えませんね。
この状態でaptitudeでインストールできないソフトがあるのでしょうか。
具体的にはどのパッケージをインストールしようとして問題が発生しているのか、
その際の入力コマンドと、エラーメッセージを投稿願えますでしょうか。

【入力コマンド例】

コード:

sudo aptitude update ; sudo aptitude install sl

オフライン

 

#8 2011-04-20 18:56:59

satuki_trickster
新しいメンバ
From: 宮城県
登録日: 2011-03-06

Re: Ubuntu10.10からUbuntu11.04 beta版にアップグレードしたのに!

たしかに、私もどうしてダウンロードそしてインストールできないのかわかりません。
でも、以前ダウンロードできなかったものが、数時間後にできるようになったりしています。

以下は、この記事を書く前に 「sudo aptitude upgrade」というコマンドを入力、そしてその結果を記述していきます。
すこし長くなりますが、ご容赦ください。

XXXX@XXXXX:~$ sudo aptitude upgrade
[sudo] password for XXXX:
以下のパッケージが更新されます:         
  baobab capplets-data cups desktop-file-utils firefox firefox-globalmenu
  firefox-gnome-support friendly-recovery gir1.2-panelapplet-3.0
  gnome-applets gnome-applets-data gnome-control-center gnome-panel
  gnome-panel-bonobo gnome-panel-data gnome-screenshot gnome-search-tool
  gnome-settings-daemon gnome-system-log gnome-utils-common isc-dhcp-client
  isc-dhcp-common jockey-common jockey-gtk kerneloops-daemon
  language-selector-common language-selector-gnome libcups2 libcupscgi1
  libcupsdriver1 libcupsimage2 libcupsmime1 libcupsppdc1 libdbusmenu-glib3
  libdbusmenu-gtk3 libgl1-mesa-dri libgl1-mesa-glx libglib2.0-0
  libglib2.0-bin libglib2.0-data libglu1-mesa libgnome-window-settings1
  libgssapi-krb5-2 libk5crypto3 libkrb5-3 libkrb5support0 libnux-0.9-0
  libnux-0.9-common libpanel-applet-3-0 libpanel-applet2-0
  libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0
  libunity-2d-private0 media-player-info nux-tools policykit-1
  software-center thunderbird thunderbird-globalmenu tomboy unity unity-2d
  unity-2d-default-settings unity-2d-launcher unity-2d-panel
  unity-2d-places unity-2d-spread unity-common xserver-common
  xserver-xorg-core
71 個のパッケージを更新、 0 個を新たにインストール、 0 個を削除予定、0 個が更新されていない。
41.5 MB のアーカイブを取得する必要があります。 展開後に 20.5 kB のディスク領域が新たに消費されます。
先に進みますか? [Y/n/?] y
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libglib2.0-data all 2.28.6-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libglib2.0-bin i386 2.28.6-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libglib2.0-0 i386 2.28.6-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty-security/main libk5crypto3 i386 1.8.3+dfsg-5ubuntu2.1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty-security/main libgssapi-krb5-2 i386 1.8.3+dfsg-5ubuntu2.1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty-security/main libkrb5-3 i386 1.8.3+dfsg-5ubuntu2.1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty-security/main libkrb5support0 i386 1.8.3+dfsg-5ubuntu2.1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libpanel-applet-3-0 i386 1:2.32.1-0ubuntu6.3
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libpolkit-gobject-1-0 i386 0.101-1ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gnome-applets-data all 2.32.1.1-0ubuntu5
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gnome-panel-data all 1:2.32.1-0ubuntu6.3
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gnome-panel i386 1:2.32.1-0ubuntu6.3
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gnome-control-center i386 1:2.32.1-0ubuntu15
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main capplets-data all 1:2.32.1-0ubuntu15
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libgnome-window-settings1 i386 1:2.32.1-0ubuntu15
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libdbusmenu-glib3 i386 0.4.3-0ubuntu3
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gnome-settings-daemon i386 2.32.1-0ubuntu13.1
  404  Not Found
取得:1 http://ftp.riken.jp/Linux/ubuntu/ natty/main desktop-file-utils i386 0.18-0ubuntu3 [57.0 kB]
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gir1.2-panelapplet-3.0 i386 1:2.32.1-0ubuntu6.3
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gnome-applets i386 2.32.1.1-0ubuntu5
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main isc-dhcp-client i386 4.1.1-P1-15ubuntu9
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main isc-dhcp-common i386 4.1.1-P1-15ubuntu9
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main friendly-recovery all 0.2.11
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main language-selector-gnome all 0.33
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main language-selector-common all 0.33
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gnome-utils-common all 2.32.0-0ubuntu5
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main baobab i386 2.32.0-0ubuntu5
  404  Not Found
取得:2 http://ftp.riken.jp/Linux/ubuntu/ natty/main libcups2 i386 1.4.6-5ubuntu1 [159 kB]
取得:3 http://ftp.riken.jp/Linux/ubuntu/ natty/main libcupscgi1 i386 1.4.6-5ubuntu1 [37.0 kB]
取得:4 http://ftp.riken.jp/Linux/ubuntu/ natty/main libcupsdriver1 i386 1.4.6-5ubuntu1 [26.1 kB]
取得:5 http://ftp.riken.jp/Linux/ubuntu/ natty/main libcupsimage2 i386 1.4.6-5ubuntu1 [56.0 kB]
取得:6 http://ftp.riken.jp/Linux/ubuntu/ natty/main libcupsmime1 i386 1.4.6-5ubuntu1 [20.0 kB]
取得:7 http://ftp.riken.jp/Linux/ubuntu/ natty/main libcupsppdc1 i386 1.4.6-5ubuntu1 [62.2 kB]
取得:8 http://ftp.riken.jp/Linux/ubuntu/ natty/main cups i386 1.4.6-5ubuntu1 [1,962 kB]
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libdbusmenu-gtk3 i386 0.4.3-0ubuntu3
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main firefox-globalmenu i386 4.0+nobinonly-0ubuntu3
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main firefox i386 4.0+nobinonly-0ubuntu3
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main firefox-gnome-support i386 4.0+nobinonly-0ubuntu3
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gnome-panel-bonobo i386 1:2.32.1-0ubuntu6.3
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gnome-screenshot i386 2.32.0-0ubuntu5
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gnome-search-tool i386 2.32.0-0ubuntu5
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main gnome-system-log i386 2.32.0-0ubuntu5
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main jockey-gtk all 0.9.2-0ubuntu5
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libpolkit-backend-1-0 i386 0.101-1ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libpolkit-agent-1-0 i386 0.101-1ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main policykit-1 i386 0.101-1ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main jockey-common all 0.9.2-0ubuntu5
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main kerneloops-daemon i386 0.12+git20090217-1ubuntu11
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libgl1-mesa-dri i386 7.10.2-0ubuntu2
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libgl1-mesa-glx i386 7.10.2-0ubuntu2
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libnux-0.9-0 i386 0.9.46-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libnux-0.9-common all 0.9.46-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libglu1-mesa i386 7.10.2-0ubuntu2
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libpanel-applet2-0 i386 1:2.32.1-0ubuntu6.3
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main libunity-2d-private0 i386 3.8.4.1-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main media-player-info all 14-1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main nux-tools i386 0.9.46-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main software-center all 3.1.26.8
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main thunderbird-globalmenu i386 3.1.9+nobinonly-0ubuntu4
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main thunderbird i386 3.1.9+nobinonly-0ubuntu4
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main tomboy i386 1.6.0-0ubuntu2
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main unity i386 3.8.10-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main unity-common all 3.8.10-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main unity-2d-launcher i386 3.8.4.1-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main unity-2d-panel i386 3.8.4.1-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main unity-2d-places i386 3.8.4.1-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main unity-2d-spread i386 3.8.4.1-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main unity-2d all 3.8.4.1-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/universe unity-2d-default-settings all 3.8.4.1-0ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main xserver-common all 2:1.10.1-1ubuntu1
  404  Not Found
エラー http://ftp.riken.jp/Linux/ubuntu/ natty/main xserver-xorg-core i386 2:1.10.1-1ubuntu1
  404  Not Found
2,379 kB を 5秒 秒でダウンロードしました (449 kB/s)
パッケージを事前設定しています ...
(データベースを読み込んでいます ... 現在 140113 個のファイルとディレクトリがインストールされています。)
libcups2 1.4.6-5 を (.../libcups2_1.4.6-5ubuntu1_i386.deb で) 置換するための準備をしています ...
libcups2 を展開し、置換しています...
libcupscgi1 1.4.6-5 を (.../libcupscgi1_1.4.6-5ubuntu1_i386.deb で) 置換するための準備をしています ...
libcupscgi1 を展開し、置換しています...
libcupsdriver1 1.4.6-5 を (.../libcupsdriver1_1.4.6-5ubuntu1_i386.deb で) 置換するための準備をしています ...
libcupsdriver1 を展開し、置換しています...
libcupsimage2 1.4.6-5 を (.../libcupsimage2_1.4.6-5ubuntu1_i386.deb で) 置換するための準備をしています ...
libcupsimage2 を展開し、置換しています...
libcupsmime1 1.4.6-5 を (.../libcupsmime1_1.4.6-5ubuntu1_i386.deb で) 置換するための準備をしています ...
libcupsmime1 を展開し、置換しています...
libcupsppdc1 1.4.6-5 を (.../libcupsppdc1_1.4.6-5ubuntu1_i386.deb で) 置換するための準備をしています ...
libcupsppdc1 を展開し、置換しています...
cups 1.4.6-5 を (.../cups_1.4.6-5ubuntu1_i386.deb で) 置換するための準備をしています ...
cups stop/waiting
cups を展開し、置換しています...
desktop-file-utils 0.18-0ubuntu2 を (.../desktop-file-utils_0.18-0ubuntu3_i386.deb で) 置換するための準備をしています ...
desktop-file-utils を展開し、置換しています...
doc-base のトリガを処理しています ...
Processing 1 changed doc-base file(s)...
Registering documents with scrollkeeper...
man-db のトリガを処理しています ...
ureadahead のトリガを処理しています ...
ureadahead will be reprofiled on next reboot
ufw のトリガを処理しています ...
bamfdaemon のトリガを処理しています ...
Rebuilding /usr/share/applications/bamf.index...
python-gmenu のトリガを処理しています ...
Rebuilding /usr/share/applications/desktop.ja_JP.utf8.cache...
python-support のトリガを処理しています ...
libcups2 (1.4.6-5ubuntu1) を設定しています ...
libcupscgi1 (1.4.6-5ubuntu1) を設定しています ...
libcupsdriver1 (1.4.6-5ubuntu1) を設定しています ...
libcupsimage2 (1.4.6-5ubuntu1) を設定しています ...
libcupsmime1 (1.4.6-5ubuntu1) を設定しています ...
libcupsppdc1 (1.4.6-5ubuntu1) を設定しています ...
cups (1.4.6-5ubuntu1) を設定しています ...
cups start/running, process 2308
desktop-file-utils (0.18-0ubuntu3) を設定しています ...
設定ファイル /etc/gnome/defaults.list を新規にインストールしています ...
libc-bin のトリガを処理しています ...
ldconfig deferred processing now taking place
E: http://ftp.riken.jp/Linux/ubuntu/pool/main/g/glib2.0/libglib2.0-data_2.28.6-0ubuntu1_all.deb を取得できませんでした: 404  Not Found
                                         
現在の状態: 更新が 63 個 [-8]。

以上がアップグレードした結果です。

もしかして、設定しているサーバに必要としているパッケージがないだけかと
思ったのですがそうではないでしょうか?

オフライン

 

#9 2011-04-20 19:41:37

hmatsue
アドバイザ
登録日: 2009-03-10

Re: Ubuntu10.10からUbuntu11.04 beta版にアップグレードしたのに!

うーん。エラーメッセージを見る限り、確かにサーバにファイルが無いように見えますね。
リリースが近くなり、アップデートも頻繁にでている状況なので、ご指摘のように、一時的に理研殿のサーバにパッケージが存在しない状態になっているのかも知れません。
# ファイルがいきわたっていない状態だと、こういうことも起き得るのだろうか。。

試しに、どこか別のサーバに切替えてみるのもよいかも知れませんね。

オフライン

 

#10 2011-04-20 20:27:00

satuki_trickster
新しいメンバ
From: 宮城県
登録日: 2011-03-06

Re: Ubuntu10.10からUbuntu11.04 beta版にアップグレードしたのに!

やはり、理研さんのサーバにはまだパッケージが行き届いてなかったみたいです。
別のサーバに再設定してみたら、エラーもなくアップグレードができました。

以上。 このトピはここまで

オフライン

 

Board footer

Powered by FluxBB